• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

rfDynHud not working anymore on steam

Discussion in 'Stock Car Extreme' started by Tal, Feb 24, 2015.

  1. Tal

    Tal
    Premium

    Messages:
    881
    Ratings:
    +417
    Since yesterday, rfDynHud stopped showing up on the hud (in the steam version).
    I went over the files, and it seems that the ini for the trackmap has been updated sometime, so I tried replacing it with the rfDynHud one, but that didn't help. So I tried a complete reinstall of the DynHud. Still no good. When I go to launch the hud editor, it returns an error message with simply "-1" written on it. IMPORTANT : the plugin DID work on steam before.

    anybody has any clue?
     
  2. Patrick Giranthon

    Patrick Giranthon

    Messages:
    3,274
    Ratings:
    +5,725
    I precise that on the non-steam version, the dynhud is not working with the metalmoro ;-)
     
  3. Tal

    Tal
    Premium

    Messages:
    881
    Ratings:
    +417
    this may be true, I've driven other cars since this post and the HUD is indeed showing up. Haven't checked with the metalmoros again yet.
     
  4. Lancey

    Lancey

    Messages:
    124
    Ratings:
    +7
    I had to reinstall my rfDynHud again, now everything is working fine, even with Metalmoro cars.
     
  5. Patrick Giranthon

    Patrick Giranthon

    Messages:
    3,274
    Ratings:
    +5,725
    ho, nice to read this.