1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rFactor night-time freezing

Discussion in 'rFactor' started by Gabor Edelmayer, Apr 30, 2016.

  1. Dear all,
    I have been using rFactor for a long time but I have never experienced this issue. When I am driving (offline) at night, the screen freezes and my inputs don't function but there is noise in the background. After a few seconds (5 to 10) the screen un-freezes and my inputs work. When I checked the ingame replay, the car stood frozen and then teleported randomly. This issue occurred to me with the GTPC mod and the HistorX mod. I also tried to race at night with the WSC70 mod and it worked fine!!!

    Can someone please help with this issue??

    My system specs are:
    OS: Windows 8.1 Pro 64bit
    Motherboard: ASUS Z170 Pro Gaming
    GPU: NVIDIA GeForce GTX 980ti (drivers up to date)
    CPU: Intel i7 6700k @ 4.00Ghz
    RAM: 32GB (2x16)
     
  2. Erwin Greven

    Erwin Greven
    Premium Member

    Does this happen when the lighting on the track switches on?

    Maybe the switch of how the game has to handle shadows on cars takes too much memory.
     
  3. Generally the freezes happen after the lights have turned on.
    The GTP and HistorX mods have great looking, high quality textures and models and that may be linked to the high memory usage.
    Is there anyway to lower the memory usage or to allow the game to have more usable memory?
     
  4. **UPDATE**
    I tinkered around with the rFactor config file and the ingame setting and was able to partially solve the issue. I ran two 50ish minute sessions and each session only had one small (1 or 2 sec) freeze. The changes I made are:
    • Lowered Shadows and Texture Detail to HIGH
    • Lowered Texture Filter to 4X ANISOTROPIC
    • In the config file I changed Objdetail and Texdetail to 1
    • Changed VideoRAM to 5000