1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Revs/speedometer Fanatec F1 not working

Discussion in 'Stock Car Extreme' started by Kurt Vanhee, Nov 30, 2015.

  1. Kurt Vanhee

    Kurt Vanhee
    Premium Member

    Like the title says, ingame these things are not displayed.
    In the fanatec wheel property page the revleds and speedometer leds are working.
    Going into the game, not working.
    Tried rf2 and RRE and no problem there.
    Anyone with some help.
     
  2. alehop69

    alehop69
    Premium Member

    It´s not a problem with your wheel. The problem is that latest versions of Fanaleds don´t work with GSCE. I hope it can be fixed in the next release of Fanaleds.... I tried with older versions like 2.2f but it didn´t work either....
     
  3. Kurt Vanhee

    Kurt Vanhee
    Premium Member

    I do not use fanaleds at the moment.
    2.2f crashes. What firmware are you on?
     
  4. Kurt Vanhee

    Kurt Vanhee
    Premium Member

    Nobody with this problem?
    Fanatec v2 base latest firmware, not using fanaleds = no revleds/speedometer
    @Renato Simioni perhaps
     
  5. I have the same problem.
     
  6. Kurt Vanhee

    Kurt Vanhee
    Premium Member

    This is the reply from Fanatec

    The game has to support those features. The developer of the game has the SDK to implement the features. So in this case please ask the game developer to extend their support.

    So @Renato Simioni Fanatec users disavantaged:p
    No seriously, can we have an official statement on this?
     
  7. Kurt Vanhee

    Kurt Vanhee
    Premium Member

    Reiza's answer

    Hello Kurt,


    We are working on completing support for Fanatec features in GSCE - this should be introduced in the next update.


    Att.

    Looking forward to this:)
     
  8. alehop69

    alehop69
    Premium Member

    Great news...!!!! Thanks for your perseverance Kurt...
     
  9. Sorry to bump an old thread but I have a similar problem and I dont know if it has been solved already.I have CSW V1 with Formula wheel and I tried SCE using the latest Fanaleds with auto detect to no avail.As with the OP all I get are the letters REI (the OP wrote AEI but the display cant show an R, REI= short for Reiza I assume) but apart from that I get nothing from the rev lights or the LCD display.