1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
MINI Challenge - Round 1 - Oulton Park (LIVE)

Request Please

Discussion in 'F1 2015 - The Game' started by Blkout, Aug 1, 2015.

  1. After the 7/31 update it seems Codemasters broke the Fanatec CSW v2 wheel support. My wheel worked fine before the update and now it doesn't no matter what I try to do to fix it. Many CSW v2 users are reporting this issue now on the Steam and Codemasters forum. Therefore, until Codemasters updates the game again and hopefully fixes it which could be weeks based on their update schedule thus far I'm asking for anyone that hasn't updated their game on 7/31 to upload their action map file from their game directory. I want to see if this fixes the issue with my wheel using a previous action map file.

    The file can be found in this directory:

    Steam\steamapps\common\F1 2015\actionmaps
     
  2. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    I keep backup copies from every patch :)

    There is quite a number of differences in the actionmap file.

    As I cannot attach an xml file to this post, I have saved it as an .ini file. Just change the filetype to .xml after you download it. This is the Patch 3 file.
     

    Attached Files:

    Last edited: Aug 1, 2015
  3. Really appreciate it Graham, sadly though it didn't fix the problem, it seems whatever Codemasters changed goes beyond just the action map file. I guess I have no choice but to wait now for Codemasters to fix the problem.
     
  4. What problem are you having, is it the same as the G27 users?
     
  5. Huge deadzone around center and overall loss of FFB. The wheel feels very notchy when turning it. Every other game works fine and F1 2015 did also before the 7/31 patch. I've tried every workaround known to man so far and nothing resolves this issue.
     
  6. When I first opened the game after Patch 07/31 and started a session, as soon as the game started to boot after double clicking F1 2015 icon on the desktop (l had one hand on my wheel) I felt the wheel lose all resistance and I could spin the wheel thru something like 360deg left and right with my pinky finger. Absolutely no resistance at all. In game there was a huge dead zone, zero wheel weight and almost no FFB. After this happened, the wheel weight was gone in or out of the game and the only way I could get it back was to either uninstall and reinstall the Logitech profiler or pull the USB on my wheel and plug it back in to get the wheel to come back to life and centre up. Again, as soon as I started F1 2015' poof, my wheel went limp with a huge in game DZ.

    After fiddling around for hours, the only thing I could think of was to delete my "appcache" folder from my Steam directory and that corrected half of the problem. It corrected the wheel weight and FFB problem, but not the DZ. I then, after some more fiddling, found that if I created a new custom wheel set up in game, the DZ was gone, but this has to be done each time I start a new session.

    I found the new custom set up process a bit of a pain each session, because I have remapped quite a few buttons but since found that if I go to my existing in game custom set up and and edit it by just confirming my wheel axis left and right (as if remapping the wheel axis) before heading out on track, the dead zone is normal (zero).

    I am on a G27 with PC.
     
  7. Just make a custom profile from it. Worked for me. Before that with the default profile it was stuck in first and not moving, and the wheel had a massive deadzone.
     
  8. There are SOME workarounds for the G27, there are NONE for the CSW v2.
     
  9. monday night now & no fix. ive only seen g27 users say the workaround works, dunno if thats the case or not. amazing...i really hope the dirt rally guys do the next F1 game.
     
  10. Wow i didn't realize the workarounds didn't work for other wheels, that is a pain. I even wrote a letter in an email to CM customer service, requesting that they make this problem a priority. No reply yet.
     
  11. I noticed degrees of rotation changed from 360 to 450. I didn't have a deadzone with Thrustmaster TX but it wasn't 1:1 either. Once I changed DOR to 450 I now have 1:1 steering. Another option is to put wheel at 900 and change wheel saturation to 50. Worth a shot with Fanatec CSW V2
     
  12. I managed to fix mine for now. Such a shame but I had to download the 7/20 update #3 from a torrent site and install it. So far Steam hasn't updated the game to the 7/31 update #4. At least the game is playable for me again until they release a new update.