• "I'm going to pee in your seat" - Jenson Button
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. The 2017 Formula One Monaco Grand Prix. Join the conversation here.
  3. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Racedepartment is loading very slow.

Discussion in 'Site Feedback & Support' started by Marcel vd Aa, Aug 6, 2010.

  1. Marcel vd Aa

    Marcel vd Aa
    AC Paint Guru

    Messages:
    1,771
    Ratings:
    +426
    Just wanted to bring this under your attention. I'm having a lot of issues with loading pages on RD. It takes forever to load pages on RD; most of the time I have to wait at least 30 seconds to a minute for pages to load...but on other occasions all works fine. Not sure what this is but I understand that some people have the same issue but the majority doesn't. I am on Win7 and using firefox. Hopefully this can get sorted coz it takes the fun out of browsing RD.
    Cheers...
     
  2. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    I have seen this mentioned a couple of times before, and I think all people reporting it were from the Netherlands? ISP issues?
     
  3. Kevin Hopkins

    Kevin Hopkins
    Premium

    Messages:
    495
    Ratings:
    +24
    not all from the Netherlands,i'm from NZ and find the pages slow at times.
     
  4. Omer Said

    Omer Said
    Weresloth Staff

    Messages:
    12,410
    Ratings:
    +3,602
    RD works as same as all other websites for me. :)
     
  5. Remco de Wildt

    Remco de Wildt

    Messages:
    3,719
    Ratings:
    +925
    Have the same setup as you have Marcel. After some forum adjusments I dont have the slow problems anymore. It happens not often but indeed sometimes the forum loads very very slow. I just hit the Stop button and reload, seems to work for me.
     
  6. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,693
    Ratings:
    +16,001
    Are you all facebook connected?
     
  7. Remco de Wildt

    Remco de Wildt

    Messages:
    3,719
    Ratings:
    +925
    not me...
     
  8. Kevin Hopkins

    Kevin Hopkins
    Premium

    Messages:
    495
    Ratings:
    +24
    Yes ,is that the cause?
     
  9. Bjorn de Haas

    Bjorn de Haas

    Messages:
    4,367
    Ratings:
    +195
    I cant get on the site now through my own firefox.
    I get a blank screen
     
  10. Günthar Rowe

    Günthar Rowe

    Messages:
    3,796
    Ratings:
    +29
    it is rather slow with of with out FB connected