1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

ps3 net help

Discussion in 'Off Topic' started by Jason Dewhurst, Mar 26, 2010.

  1. Ok I dont have a ethernet cable with it, its usb instead.

    Can someone help me set it up? there is no usb ports on my router I can route it to.
     
  2. you cant use a usb port to connect the ps3 to the net you HAVE to use the ethernet cable first
     
  3. It didnt come with ethernet cable.
     
  4. Abdul Al-Amry

    Abdul Al-Amry
    2011 RD Indy 500 Winner

    Is ur router wireless?
     
  5. can be but i dont have a card in my board.
     
  6. I don't believe they ship the PS3 with an Ethernet cable anymore. The PS3 has wireless network capability included in the hardware so if your router has wireless capability you can connect it that way. The USB cable is for charging the joypad.
     
  7. no net for me then as my pc cant connect to wireless, no card installed.

    Got my router page up, its transmitting wireless fine but no card installed to pick it up, ill get one soon.
     
  8. I think you are misunderstanding Jason, your PC doesn't need to have WiFi, just the Router. What Make/Model Router do you have?

    If your Router does have WiFi and it is broadcasting it's SSID the PS3 should find it, you should have the Router set to WPA2 and set a strong Passphrase, the PS3 will ask for this Passphrase to connect.

    HTH
     
  9. router is a huawei adsl2 hg520b wireless router, can you run me through setting it up for ps3?
     
  10. Jason I haven't been able to find a proper full Manual\Userguide for that router but this may help in the meantime.

    Regards

    Craig

    Huawei EchoLife HG520b

    [​IMG]



    If your router has a sticker on the top, you can use the Wireless Network Name and Wireless Password that are printed on it when you connect your PS3. If the sticker is missing, or if you've changed your wireless details, please follow these steps to find your wireless settings:
    1. Open a web browser, such as Internet Explorer.
    2. Type http://192.168.1.1 into the Address bar and press Enter on your keyboard.
    3. Enter the username and password and click OK.
      Note: The default username and password are both admin (case-sensitive).
    4. Select Summary on the left-hand side.
    5. Take a note of your wireless network name and password and keep them safe for future use.
    Now that you have your wireless settings, go to step 2 below to use them to connect your PS3 to your wireless network.


    Step 2: Connect your PS3 to your wireless network




    Follow these steps to connect your PS3 to your wireless network:
    1. From the PS3 main menu, select Settings, Network Settings and Internet Connection settings, then press the X button.
    2. If you receive a warning message, select Yes.
    3. Select Wireless as your connection method, and then press right on the directional pad.
    4. Select Scan and press right again.
    5. From the list, select your wireless network name (SSID) and press X.
    6. On the next screen, press the right button to continue.
    7. Select WPA for your wireless network's security method.
    8. If a security key is required, an input page will appear. Press X to bring up the on-screen keyboard. Use the keyboard to enter your wireless password (the network key you have written down from earlier). Then press the Start button on the directional pad.
    9. Press right on the directional pad to continue.
    10. Select Automatic and press right again.
    11. The settings will be displayed. If they are correct, press the X button. If changes are required, use the left button on the directional pad to return to previous pages.
    12. To test the connection, press X. The PS3 will attempt to connect to the wireless network.
    If your unable to connect to the PlayStation Network, please see: PlayStation support.
     
  11. Worked a treat, updating system via net.....great work mate, much appreciated....back to pga now :D