• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Problems with my DFGT wheel.

Discussion in 'Automobilista' started by johnnymat, Aug 11, 2016.

  1. johnnymat

    johnnymat

    Messages:
    229
    Ratings:
    +61
    I have a new computer, and I'm having problems getting the game to allow me to customize my wheel. I can use the wheel, but I can't get it to let me use "auto-clutch", can't assign buttons for "look left, look right or look behind". I created my own profile but it doesn't work at all. When I start the game it's in the "auto-shift" mode. Is this a problem related to Windows 10? The game runs great and looks great now that I have the horsepower to optimize it, but it's the wheel that is the problem.
     
  2. Dann Murillo

    Dann Murillo
    Premium

    Messages:
    439
    Ratings:
    +234
    Did you run as administrator? Windows 10 is notorious for issues with any application without being ran as an admin.
     
  3. Will Mazeo

    Will Mazeo

    Messages:
    1,344
    Ratings:
    +418
    I own a DFGT, win 10 pro, all ok here with Logitech gaming 5.10
     
  4. Tertre Rouge

    Tertre Rouge

    Messages:
    4
    Ratings:
    +1
    Maybe you could try it without the Logitech Profiler running in the background.
    You need to shut it down completely, not only the window.

    That solved an issue with wheel rotation on my DFGT
     
  5. johnnymat

    johnnymat

    Messages:
    229
    Ratings:
    +61
    Thanks for the idea. I wasn't sure how to do that so I Googled it. When I tried to follow the instructions, there was no option to right click and check the box that says "Run as Administrator.
     
  6. johnnymat

    johnnymat

    Messages:
    229
    Ratings:
    +61
    I will try that. Thanks for the response.