• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with login?

Discussion in 'Site Feedback & Support' started by Bram, Jun 13, 2009.

  1. Bram

    Bram
    Administrator Staff Premium

    Messages:
    41,950
    Ratings:
    +16,176
    Clear your browser and cookies and log back in!
     
  2. Mark Birney

    Mark Birney

    Messages:
    3,879
    Ratings:
    +55
    Is this related to the site randomly logging me out?
     
  3. Neil Tennant

    Neil Tennant
    Banned

    Messages:
    1,177
    Ratings:
    +1
    still logs me out....
     
  4. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs

    Messages:
    4,223
    Ratings:
    +101
    Same here.........
     
  5. Matt Crouch

    Matt Crouch

    Ratings:
    +0
    worked for me... in firefox I went to the list of cookies (privacy->show cookies) typed racedep into the filter and deleted everything except the gpcos ones
     
  6. Bram

    Bram
    Administrator Staff Premium

    Messages:
    41,950
    Ratings:
    +16,176
    If you are using Internet Explorer 8 go to Tools->Internet Options and see if "delete browsing history on exit" is unchecked.
     
  7. Neil Tennant

    Neil Tennant
    Banned

    Messages:
    1,177
    Ratings:
    +1
    uh huh......
     
  8. James Yates

    James Yates

    Messages:
    2,341
    Ratings:
    +5
    If you still have login problems, do this^^
     
  9. Mike Hill

    Mike Hill

    Messages:
    1,669
    Ratings:
    +3
    so what do you do for Internet explorer? I am still getting problems, even after clearing the cookies, checking on the previously mentioned check box etc.

    Its weird, cos it is actively signing me out of RD every 20/30 mins or so, rather than just not remembering my signin details
     
  10. James Yates

    James Yates

    Messages:
    2,341
    Ratings:
    +5
    Download this, close IE and then run it. Should remove all temporary files and fix the problem.
     
  11. Jim Cole

    Jim Cole
    Premium

    Messages:
    1,703
    Ratings:
    +122
    Make sure your browser is set to look for new version of the page with each visit as well.
     
  12. Bram

    Bram
    Administrator Staff Premium

    Messages:
    41,950
    Ratings:
    +16,176
    Is the problem solved guys?
     
  13. Yves Larose

    Yves Larose
    Premium

    Messages:
    12,036
    Ratings:
    +1,895
    been a few days that it didn't happen to me so i'm guessing the problem is solve :parrot:
     
  14. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs

    Messages:
    4,223
    Ratings:
    +101
    Cleared all cookies and FF was updated to latest version and since then I had no problems anymore with that..
     
  15. Marc van Niekerk

    Marc van Niekerk

    Messages:
    148
    Ratings:
    +0
    Thanks - clearing the cookies solved my problem.

    (sent a request earlier, but can't find that thingy again to report all is well)
     
  16. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Messages:
    10,551
    Ratings:
    +197
    Dont mean to off-topic here but surely if someone had logging in problems they wouldnt be able to post here??
     
  17. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs

    Messages:
    4,223
    Ratings:
    +101
    You could log in but were logged off after 20 minutes unactivity or so, Ross.
     
  18. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Messages:
    10,551
    Ratings:
    +197
    I have auto-log-in so im sweet
    :)
     
  19. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs

    Messages:
    4,223
    Ratings:
    +101
    Didn't help if you had probs with cookies ;)
     
  20. Mike Hill

    Mike Hill

    Messages:
    1,669
    Ratings:
    +3
    yes, seems to have solved it thanks!