• So long as all your wheels are pointing in roughly the same direction, you should be fine.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

problem with my Wheel

Discussion in 'RACE 07 - Official WTCC Game' started by Goran Durakovic, Oct 4, 2011.

  1. Goran Durakovic

    Goran Durakovic

    Messages:
    74
    Ratings:
    +0
    ok guys i have big problem with wheel

    i have wheel "Genius Speed Wheel 5 pro" with vibration Feedback and i have problem with vibrations.

    wheel works fine when feedback is off and all game are smooth but when i turn on feedback in game then my picture begin to lagging or i see that game is not smooth anymore and i don't know what to do. i have good configuration and rest games are smooth too without any lag.

    my computer is AMD Athlon64 x2 with 4GB DDR2 RAM and graphic card ATI Radeon HD6670 with 1GB DDR5 128-bit.

    i think this configuration is more then good for race 07.
     
  2. Péter Bártfai

    Péter Bártfai

    Messages:
    3,596
    Ratings:
    +110
    Try updating the drivers for the wheel I would suggest. It's definitely not a problem with your config.
    I only had one Genius wheel about 8-10 years ago, it was quite fine, worked well with all my games I had back then (including GP2 & GP3).
     
  3. Goran Durakovic

    Goran Durakovic

    Messages:
    74
    Ratings:
    +0
    i have that drivers allready and im install it again and nothing changed, i can drive with max resolution 1600x900 all on high so smooth with no lag at all but when i turn on forcefeedback i cant drive smooth on lowest resolution with low graphics details