1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Problem with MMG Spa?

Discussion in 'rFactor' started by Dietmar, Aug 15, 2009.

Thread Status:
Not open for further replies.
  1. Dietmar

    Dietmar
    Premium Member

    Did a complet clean install of rF (due to the other problem I just posted) :), installed the Endurance Mod and MMG Spa 2007.

    I can load cars from the mod for a default track but when I try Spa, rF crashed with an error message:

    gMotor 2 Error (Window title)
    Error loading texture road_bump for material ROADA
     
  2. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs

    I have no probs with that track, not even with Enduracers mod.
     
  3. Dietmar

    Dietmar
    Premium Member

    Hmmmmm.... tried reinstalling the track, did not fix it. Started game with Admin user (usually run it as regular user), no difference! Still the crash.
     
  4. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs

    are you sure you installed it corectly? I mean not just the track but also pasting the MMG folder into your rfactor / GameData / Locations ?
     
  5. It gives those message if you didn't installed the correct folder. You need to map that says Belgium in the location folder.
     
  6. Dietmar

    Dietmar
    Premium Member

    I am sure I did a stupid mistake.... but not that one, I think :)
     

    Attached Files:

  7. Dietmar

    Dietmar
    Premium Member

    Hold on... you mean I should not have done the MMG folder....?
     
  8. I have the Belgium folder installed and it works like a charm. :)
     
  9. Dietmar

    Dietmar
    Premium Member

    Belgium directly under Location? (the structure that I have shown is the one on the archive :thinking:)
     
  10. You have

    MMG
    F1
    2007 season
    Belgium and that one the need to put in the location folder. :)
     
  11. Dietmar

    Dietmar
    Premium Member

    When I do that, the error messages changes, but it still crashes...

    Further, in that case the packaging would really misleading (as the initial folder in the archive is called Gamedata)!

    When I move the second Belgium folder into Locations I even do not get an error message, just a crash!
     

    Attached Files:

  12. Even if you put the last Belguim folder into locations and the single (SB spa and SB spa map) files also?
     
  13. I just copied those 3 in the locations folder and it works fine. :)

    [​IMG]
     
  14. Dietmar

    Dietmar
    Premium Member

    yes.... I guess I tried now all combinations. Had a look on virtualr.net when this track was announced there... seems I am not the only one having this trouble.

    But why is it working for you....?
     
  15. I really dont now. Download it again? But you already tried that i think?
     
  16. Dietmar

    Dietmar
    Premium Member

    Yep, even from a different location!
    When I do the same as you above, it crashes!

    I surrender!!!!

    But thanks a lot for trying to help!
     
  17. Dietmar

    Dietmar
    Premium Member

    Maybe I am following a track.... do you have MS office installed (including Access)?

    The file extension .mas is associated with something related to that on my box and though I have selecte to show extensions for known file types, it does not show the extension in the explorer, so I am wondering whether the OS does not find the files when rFactor searches for it....

    No I just need to find where to delete those associations.... not as simple as in XP (where is Windows 7?)....
     
  18. I have Office installed and Access. :)
     
  19. Dietmar

    Dietmar
    Premium Member

    Actually not trivial to get rid file associations under Vista, but indeed it did not solve the problem! I have no idea what this doesnt work!
     
  20. Dietmar can you post a picture of your locations folder (and if you open the spa folder is there another spa folder inside?)
     
Thread Status:
Not open for further replies.