1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Problem viewing textures In-program

Discussion in 'Bob's Track Builder' started by Philippe Peiffer, Jan 12, 2011.

  1. Hi All,
    I'm new on this forum as well as on BTB. I've install BTB and so far it seem ok.
    Except that when I created a track, I can't see the side (grass) and I couldn't change the track surface to.
    See the attached picture
    BTB01.jpg
    As you can see, I only see polygon and black track. Even when I put a tree, I could only see the polygon.
    If in case somebody experiment the same problem, I would appreciate to get some help.
     
  2. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    Press W to get out of wireframe mode.
     
  3. Hi Kyle,

    Unfortunately, I already try that and when I press "W" I'm going in loop without seeing any textures.
    Thanks for your help.
     
  4. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    There are three modes - wireframe, texture, and wireframe with textures. W cycles through these. If that doesn't work that I have no idea.
     
  5. Try to upgrade Direct X 9.0 c and NET.Framework to the latest versions - it looks like some rendering problems maybe? I can see some color on the road and terrain is transparent on your picture. Or - check your graphic card's drivers. BTW - what machine are you using (processor, memory, graphics)?
     
  6. I guess that tha problem is coming from the machine configuration, I running a pretty old computer (6 or 7 years old).
    Intel(R) Pentium(R) 4 CPU 2.40GHz
    RAM : 1gb
    graphic card : NVIDIA GeForce4 Ti 4200 with AGP8X
    I believe that I will have to look for a new computer.
    Thanks for your help.