• Goodbye Dan Gurney, and thanks for the memories...
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Follow RaceDepartment also on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

problem after race

Discussion in 'Assetto Corsa' started by larsbengtsson25, Jan 14, 2016.

  1. larsbengtsson25

    larsbengtsson25

    Messages:
    61
    Ratings:
    +1
    hi
    i did a weekend race and after i crossed the finishing line the colours faded away, i am outside the pit now seeing my car and a text at the bottom saying "SELECT . . ." with three small dots an if click the first dot from the left i am returned to race start.
     
  2. Turk

    Turk

    Messages:
    703
    Ratings:
    +228
    If you hover over the buttons it tells you what they do. You can either restart (the button you pressed), watch the replay or quit.
     
  3. William Wester

    William Wester
    Premium

    Messages:
    1,246
    Ratings:
    +491
    I think this is a bug - you may not be seeing the buttons because you have disabled (not using) the "post processing" option. I haven't tested myself.
     
  4. Matheus Machado

    Matheus Machado
    Talking Door Racing

    Messages:
    3,547
    Ratings:
    +1,237
    Try checking your steam cache. Probably there is a file missing.
     
  5. William Wester

    William Wester
    Premium

    Messages:
    1,246
    Ratings:
    +491
    upload_2016-1-14_19-38-55.png
     
    • Agree Agree x 1
  6. AlleyViper

    AlleyViper

    Messages:
    277
    Ratings:
    +182
    Another workaround is to press F1 to change car view, if PP isn't an option.
     
  7. larsbengtsson25

    larsbengtsson25

    Messages:
    61
    Ratings:
    +1
    i tested with postprocessing enabled and then i saw the three buttons.

    ty
     
  8. Paul McCluskey

    Paul McCluskey

    Messages:
    288
    Ratings:
    +78
    should be there without pp, don't get why not without