• "I'm going to pee in your seat" - Jenson Button
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Peyregrosse stage not working

Discussion in 'WorkerBees RBR Plugin Support' started by Alec Brown, Apr 4, 2014.

  1. Alec Brown

    Alec Brown

    Messages:
    15
    Ratings:
    +1
    Hi,

    I can't get the peyregrosse stage to work, it goes to the load up screen with 5 bars of loading then the computer makes a beep and it doesn't load, any suggestions what it could be? Also all my btb stages don't work very well, it affects the force feedback aswell, trying to get it working for the rdrc tomorrow night, thanks for your help
     
  2. Magnus Lindgren

    Magnus Lindgren

    Messages:
    246
    Ratings:
    +103
    It Always works for me but the Peyregrosse stage Always takes extra long time to load - maybe a minute or something. It goes up to 5 bars and then stays there for a long time..
     
  3. Manuel De Samaniego

    Manuel De Samaniego
    3X Race Department Rally Champion

    Messages:
    1,589
    Ratings:
    +845
    I have exactly the same problem, no idea what causes it
     
  4. Alec Brown

    Alec Brown

    Messages:
    15
    Ratings:
    +1
    I re downloaded the all packs and works ok now! Thanks for your help!
     
    • Like Like x 1
  5. John Cunningham

    John Cunningham

    Messages:
    985
    Ratings:
    +322
    loads.no delay, no problem, so far..