• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Penalty in practice mode?

Discussion in 'Assetto Corsa' started by Marian Mück, Jan 8, 2014.

  1. Marian Mück

    Marian Mück

    Messages:
    36
    Ratings:
    +4
    Hey guys.
    I have not been driving AC for a while now.
    As far as I remember, there where penalties in hotlap mode (of course), but none in practice mode.
    Now, if i get off the track in practice, i'm also being penalised.
    Is this new, or am I just missing something in the options?
     
  2. Marian Zelenka

    Marian Zelenka
    The downforce is strong with this one. Premium

    Messages:
    1,134
    Ratings:
    +216
    There is no penalty in practice mode.
     
  3. ENDR

    ENDR

    Messages:
    1,452
    Ratings:
    +672
    And in case they ARE still on:
    ...\Documents\Assetto Corsa\cfg\race.ini
    ALLOWED_TYRES_OUT - change to -1.
     
    • Beer Beer x 1
    • Winner Winner x 1
  4. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Messages:
    6,181
    Ratings:
    +2,002
    I noticed the same thing. When first released the 'punishments' were on. A later release removed them in practice mode, but now they are back.

    I'll tweak the ini file then ...... assuming it sticks :)
     
  5. Marian Zelenka

    Marian Zelenka
    The downforce is strong with this one. Premium

    Messages:
    1,134
    Ratings:
    +216
    Maybe I modified it at some point then? Can't remember really.
     
  6. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Messages:
    6,181
    Ratings:
    +2,002
    For some reason my - ALLOWED_TYRES_OUT was set to 2, rather than -1.

    Of course I fully expect the punishment to be enabled in any other mode ... :)
     
  7. Aris Teidis

    Aris Teidis

    Messages:
    275
    Ratings:
    +62
    I did all that you are describing (default was to 2), I even tried 0 instead of 1 but nothing changed. The game insists on giving me penalties in practice mode.:thumbsdown:
     
  8. ENDR

    ENDR

    Messages:
    1,452
    Ratings:
    +672
    Tried 0 instead of ONE? Positive value? :cautious:
     
  9. Michael Hornbuckle

    Michael Hornbuckle

    Messages:
    2,162
    Ratings:
    +1,934
    default set to 2 should mean no penalty

    edit: mine is set to 2 and there is a penalty...weird
     
  10. Aris Teidis

    Aris Teidis

    Messages:
    275
    Ratings:
    +62
    What I said is that I've tried all possible values (2,1,0) and all them gave me penalties.
     
  11. Aris Teidis

    Aris Teidis

    Messages:
    275
    Ratings:
    +62
    Edit: Oh!!! I understood! I have to give negative value (- 1). :x3::whistling:
     
  12. ENDR

    ENDR

    Messages:
    1,452
    Ratings:
    +672
    :D

    No, the penalties are disabled with that value set to -1. With 2 the penalties are on.
    It's all kind of misleading though. The variable name suggests, that you can leave the track with 2 wheels, but going wide even with just one wheel triggers the penalty...
    Oh, well - it's still a beta (explanation good for anything :p).
     
    • Like Like x 2
  13. Marian Mück

    Marian Mück

    Messages:
    36
    Ratings:
    +4
    I tried to change "ALLOWED_TYRES_OUT" to -1, but wouldnt recommend that step to anybody honestly.
    Now i cant change car or track... Doesnt matter which car or track i choose, I'll always end up with the Lotus Elise SC at Maggione.
    No idea what went wrong, but I have even got less ideas how to fix that, though changing the value back to "2" did not help...
     
  14. Antonio Crinò

    Antonio Crinò

    Messages:
    150
    Ratings:
    +51
    Please write it here: http://www.assettocorsa.net/forum/i...slow-down-active-in-practice.4226/#post-44281

    I had the same problem, I don't know why but the solution for me was to delete the AC folder in my documents, and then modify the "allowed_tyres.......".

    Now it works fine and the penality is disabled in practice!
     
  15. Marian Mück

    Marian Mück

    Messages:
    36
    Ratings:
    +4
    Thank you for the input.
    I didn't delete the whole folger, it seems to workd if u delete the race.ini file allone.
    AC will automatically write a new file on startup.

    thanks :)
     
  16. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Messages:
    6,181
    Ratings:
    +2,002
    Just editing the .ini file worked for me.

    I think few settings just switch to default on update, and you may need to re-select your desired settings again

    For instance I have just done some Hot Laps, the ghosts were enabled. I dislike ghosts and always disable them. I checked the settings and ghosts were selected off, yet they were on in reality.

    Simply switching them on then off again fixed it ....