• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Overheating problem..

Discussion in 'Formula SimRacing' started by Raine Riihimäki, Jun 14, 2014.

  1. Raine Riihimäki

    Raine Riihimäki

    Messages:
    23
    Ratings:
    +0
    When I play rFactor 2, my video card (gtx 780 3gb) tends to overheat..It's like over 80celsius. And when I play other games like iracing or f1 2013 or anything else, my card is safely under 60c. I've tried reducing details etc. in game settings, but still it seems to boil my card.
    Same with this FSR mod. Love to race it and trying to beat my own laptimes, but I can't play it too long because that overheating problem.
    I'm sorry if this is wrong thread to post this, but I wanted to see if anyone else has the same problem?!?

    Thanks and sorry
     
  2. Ben Eastman

    Ben Eastman

    Messages:
    378
    Ratings:
    +39
    Do you have your graphics card setup to use some of it's power to help the CPU processing? Only thing I could think that would cause a program-specific issue.
     
    • Like Like x 1
  3. Georg Winter

    Georg Winter

    Messages:
    502
    Ratings:
    +146
    Until 80-90°C everything is ok :) I have 2*Geforce GTX285 and they both run on 86°C since years ;)
     
    • Like Like x 1
  4. Raine Riihimäki

    Raine Riihimäki

    Messages:
    23
    Ratings:
    +0
    Okay, I think I have some kind of setup system here. But I am no expert.
    I have that heating problem with project cars and assetto corsa also. But not with crysis 3 or bf 4 etc..

    Patronic that's nice to know, it's just odd that when I play rfactor 2, my machine is loud like a vacuum cleaner. But with other games with ultra-settings, it's silent.

    My older card gtx580 was also very "hot". 80-90c all the time and loud like hell. But it worked and is still usable.
     
  5. Sander Kallas

    Sander Kallas

    Messages:
    17
    Ratings:
    +1
    The games that overheat your card might have their vsync disabled. Have a look at that, but be advised that vsync adds little input delay.
     
  6. Lukas1980

    Lukas1980

    Messages:
    8
    Ratings:
    +3
    Try settin pre rendered frames = 1 in nvidia inspector under rf2 profile and cap your fps to 58 or 118
     
    • Like Like x 1
  7. Raine Riihimäki

    Raine Riihimäki

    Messages:
    23
    Ratings:
    +0
    Really good advices! Thank you gentlemen. I'm going to look that vsync thing and also that pre-rendered frames thing...I'll let you know
     
  8. stop

    stop

    Messages:
    318
    Ratings:
    +51
    i had this issue about a month/month and a half ago, is the fan in your PC dusty, because that could be the issue, it was with me, the fan on my pc was vacuumed and the issue was solved.
     
    • Like Like x 1
  9. Primaguida

    Primaguida

    Messages:
    293
    Ratings:
    +153
    I open my case to race ;) . This is what I mean:
    [​IMG]

    Then I close it. Watch out from dust.
     
    • Like Like x 1
  10. Blkout

    Blkout

    Messages:
    2,731
    Ratings:
    +580
    That's a safe temperature. No worries, some games simply push a video card more than others. AMD R9 290 cards routinely run in the 90's.
     
    • Like Like x 1
  11. Raine Riihimäki

    Raine Riihimäki

    Messages:
    23
    Ratings:
    +0
    Okay that's a relief to know..so it's not harming my computer when temperatures rise to 80-90 in certain games. I haven't tried those vsync things yet, cause I can't find the place where I can configure those..What settings in game should be used?
    In rfactor there's settings where you can choose from "video" or "gpu" in options. How does those affect?!?
    And thanks again already!
     
  12. Sander Kallas

    Sander Kallas

    Messages:
    17
    Ratings:
    +1
    rfactor launcher > configure sim
     
  13. Blkout

    Blkout

    Messages:
    2,731
    Ratings:
    +580
    For rFactor 2, you have to use the "video" V-sync setting, the other two options don't do anything. V-sync synchronizes the game framerate with your monitor refresh rate, thus preventing tearing, but a nice bonus is that in most games, it prevents the video card from trying to output the most frames possible which can be in the hundreds for same games, thus causing it run cooler.

    You could also set V-sync for all games through the Nvidia control panel. Its the very last setting under Manage 3D Settings, then the Global Settings tab.
     
  14. Raine Riihimäki

    Raine Riihimäki

    Messages:
    23
    Ratings:
    +0
    I changed it to "video" and played a while. Temperatures was at 40c at it's highest!!
    Thank you, it was as simple as that!
     
  15. Ho3n3r

    Ho3n3r

    Messages:
    5,011
    Ratings:
    +1,491
    V-sync causes input lag, though, so it's probably better to just lower some details.
     
    • Agree Agree x 1
  16. Lukas1980

    Lukas1980

    Messages:
    8
    Ratings:
    +3
    "vsync video" which causes a 200-300ms input lag making it MUCH harder to save snap oversteer moments
     
    • Agree Agree x 2