• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Oculus Rift, AC & TS audio issue

Discussion in 'Assetto Corsa' started by Andrew Scott, Sep 22, 2017.

  1. Andrew Scott

    Andrew Scott
    "Ye Old Convict" Premium

    Messages:
    1,571
    Ratings:
    +653
    Hello fellow Revheads;)

    Ive had my Rift for 2 weeks now and I'm loving the immersion, still tweaking and experimenting with graphics:thumbsup:.

    Before the rift, I ran TS via my Corsair headset and AC's sound via my 5.1 surround sound speakers, this was awesome as I had clear comms on TS, and positional game sounds via 5.1, so when cars were approaching from behind I could hear them coming through the rear speakers, and when passing opponents cars the sound would move from the front to back speakers:thumbsup: which just added to the immersion level:D

    But via the rift headset, I'm unable to separate TS and AC's sound like the above^^

    Ive made all the usual changes in my sound configuration in Windows, setting the speakers as "default device", then setting the Rift headset as "default communication device" but this makes no difference. I have the Rift home sounds loud and clear through either the speakers or the Rift, depending on what the default is in windows, but I get no sound at all with the above settings once AC loads the track & car in the pits.

    The only way I can get both TS and AC working together, is when I have the Rift as "default device".
    Anyone else experiencing this, or any suggestions on how to overcome it, would love to get back to using my 5.1 system again for the car sounds.

    Cheers:)
     
  2. sdubbin

    sdubbin

    Messages:
    19
    Ratings:
    +1
    i had this problem found that removing nvidia audio drivers fixed it.