1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not gotten Online to work

Discussion in 'rFactor 2' started by Kevin Cordice, Aug 13, 2012.

  1. Hi all,

    I have just purchase rfactor2 yesterday, but today I have decided to go online but somehow can't see the online server's. Can someone or person's help me with this problem?

  2. Matt Horst

    Matt Horst
    Premium Member

    Does anybody know if there is a minimum band width restriction for online play?
  3. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium Member

    I've had that a few times. I usually just wait until the servers appear (I think it took quite some time the first time I launched rF2). Also check if you have some server name Filters active
  4. I haven't got online with rfactor 2 still :(
  5. Stefan Woudenberg

    Stefan Woudenberg
    Premium Member

    Kevin, did you add rF2 to the firewall settings? Is your router configured correctly? Does your provider block specific ports? It does sound like you don't have the right ports working, so you can't see the game servers.
    • Like Like x 1
  6. I think I had a problem like this when I first started. I toggled the "local connection" button (underneath the "JOIN" button) and never had the problem again. Who knows?
    • Like Like x 1
  7. Hey thanks for giving assistance but still didn't get it fix, will get back refund and maybe get it later on in life, thanks for the tech support, you help me out more than ISI itself.
  8. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Did you already got the refund done? If not, let me know, and I will see where I can help out.

    Until now, I only had 1 situation when I did not get it to work when someone had issues, so I have high confidence that we can get it to work.