1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

No tire sounds

Discussion in 'rFactor 2' started by Bob Johnstone, May 23, 2013.

  1. Bob Johnstone

    Bob Johnstone

    Messages:
    105
    Ratings:
    +13
    I have had no tire sounds since the last two builds anybody know anything about this?
     
  2. RaceNut

    RaceNut

    Messages:
    1,182
    Ratings:
    +544
    Since last update, I have noticed that some of the tire sounds are now quieter. Also, the car sounds in replays are much quieter - too quiet.
     
  3. Ian Franssen

    Ian Franssen

    Messages:
    1,706
    Ratings:
    +668
  4. Axel Moebius

    Axel Moebius

    Messages:
    171
    Ratings:
    +24
    Sorry Bob, I havent found a solution yet. I have tire sounds on Historic cars, Maybe you have too.
     
  5. Bob Johnstone

    Bob Johnstone

    Messages:
    105
    Ratings:
    +13
    Sorry guys I thought I was watching this thread I will try the historical cars
    . I have even reinstalled the game but no better
     
  6. Ian Franssen

    Ian Franssen

    Messages:
    1,706
    Ratings:
    +668
    That is really strange guys, I wish I had the solution for it. A new install and re-downloading the mods should work you would expect.:confused:
     
  7. Bob Johnstone

    Bob Johnstone

    Messages:
    105
    Ratings:
    +13
    I did uninstall a few mods I may have uninstalled a component by mistake
     
  8. Axel Moebius

    Axel Moebius

    Messages:
    171
    Ratings:
    +24
    I did a fresh 218 build install when it was released, but still only tiresounds in Historic cars.
     
  9. Bob Johnstone

    Bob Johnstone

    Messages:
    105
    Ratings:
    +13
    I reinstalled into a diferent dir and copied my user data and mods over that fixed. I used the lite instaler
     
  10. RaceNut

    RaceNut

    Messages:
    1,182
    Ratings:
    +544
    I think all the sounds in replay are messed up so it's no surprise that others are also. I think they are that way as a result of making some significant changes to the sound code and I imagine they will be fixed in a future build.