• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

No sounds since Red Pack update.

Discussion in 'Assetto Corsa' started by ThatRacingGuy, Jul 30, 2016.

  1. ThatRacingGuy

    ThatRacingGuy
    I drove 88 MPH last night... weird stuff happened

    Messages:
    1,267
    Ratings:
    +486
    Hi guys ever sincce the Red Pack update several cars haven't got any sounds anymore. All official content by Kunos.

    The Kerb and Grass sounds are still there but no engine sounds.

    I already did that steam integrity of game cache on steam but with no effect.

    Am i the only one?
     
  2. Radu Oros

    Radu Oros

    Messages:
    1,315
    Ratings:
    +402
    Delete or reinstall the sound fix mod. Maybe by deleting the content/sfx folder and then verifying the files with steam. Then if you're using sound mods for certain cars and they stopped working, reinstall those sound mods.
     
  3. Terry Rock

    Terry Rock

    Messages:
    1,100
    Ratings:
    +377
    I've had this same situation for some time ...mainly with the Ferrari 458.
    What's odd, is that sound will work at some tracks and not at others.
    Very, very weird.
     
  4. Richard Hessels

    Richard Hessels
    Premium

    Messages:
    771
    Ratings:
    +191
    Did any off you had the Fonsecker sound pack installed previously?
     
  5. Terry Rock

    Terry Rock

    Messages:
    1,100
    Ratings:
    +377
    @Richard Hessels.....

    I did have the sound mod.
    Actually....it was right after an official KS update (during which I'd been running the Fonsecker sound mod) that the loss of sound started to occur.
    It was mainly on the Ferrari 458 but also sometimes on the BMW GT.
     
    Last edited: Jul 31, 2016
  6. ZethGAF

    ZethGAF

    Messages:
    422
    Ratings:
    +102
    Redownload pack and reinstall. Or delete the sfx folders of affected cars and verify cache integrity on Steam