• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

no pit lane timming

Discussion in 'rFactor' started by Nigel Atkins, Nov 5, 2008.

Thread Status:
Not open for further replies.
  1. Nigel Atkins

    Nigel Atkins

    Messages:
    3,019
    Ratings:
    +61
    i re-installed rFactor the other day and now i have no timming when in the pits.
    ie:-
    when i leave the pits i dont get told the pitlane speed limit.
    if i do speed in pit lane i dont receive a fine
    when i enter pitlane i dont get told speed limit
    when taking pit stop i dont get a timmer saying how long stop is.

    thanks Nigel :)
     
  2. James Yates

    James Yates

    Messages:
    2,341
    Ratings:
    +5
    Is this offline or online aswell?
     
  3. Nigel Atkins

    Nigel Atkins

    Messages:
    3,019
    Ratings:
    +61
    both on and off
     
  4. James Yates

    James Yates

    Messages:
    2,341
    Ratings:
    +5
    Not sure what could be causing that then, offline i was thinking about the flag rules.
     
  5. Nigel Atkins

    Nigel Atkins

    Messages:
    3,019
    Ratings:
    +61
    can`t find anybody with this problem, so am DL a fresh version and do another install :(
     
Thread Status:
Not open for further replies.