1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No logged data MOTEC I2

Discussion in 'RACE 07 - Official WTCC Game' started by Boby Kim, Mar 25, 2013.

  1. Boby Kim

    Boby Kim
    There is no spoon...

    Hi,

    I have MOTEC I2 installed for Race 07. It works fine. So i helped a friend with the same install. I have checked all parameters (he has mailed the file to me) and its all set right. But he still receives the message "no log data found" when looking the the logged data map within Motec. He is using Avira Antivir. Could that be the problem?

    I cant trace the problem back. I see the Vehicledata.SPT is growing in size when he races laps on a circuit. But somehow The data is not transferred to the logged data directory...
    This is his PLR life:

    Data Acquisition In Race="1"
    Data Acquisition EXE="C:\Program Files (x86)\MoTeC\i2\1.0\MoTeC.exe"
    Data Acquisition File="C:\Users\Tim\Documents\SimBin\RACE 07\USERDATA\\vehicledata.spt"
    MoTeC LogFolder="C:\Program Files (x86)\MoTeC\Logged data"

    All paths are correct, i have checked it three hundred times :)

    I have the exact same config file, except for my username to be different and i have MOTEC installed on an other HD.

    Can someone help me?

    Grtz Boby
     
  2. Boby Kim

    Boby Kim
    There is no spoon...

    Whoops....nobody:(. Yesterday we had another try. I set exclusion rules within the Avira Antivir but still no data. I checked his downloaded MOTEC file which is: mi2_pro_1.20.0008.exe. Again we checked the PLR file but still no data. I have searched on the internet but i cant find a proper solution. Everything is set as it should be. Could it be the Vehicledata.SPT is corrupt? I also tried to set the logged data folder on a different location, still a nogo. TIm has two weeks holiday and he would like to experiment with the MOTEC tool during his holiday.
     
  3. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

  4. Boby Kim

    Boby Kim
    There is no spoon...

    Ofcourse i did. I have read everything on this forum and other forums. All problems at those locations were solved by mistakes in the PLR file. In this case its not
     
  5. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    You could try a reinstall of the Motec. mine looks like this and works (folders are set out a little different)
    i2 Pro 1.20.0008 21 MB Sep 10th 2012 10:15
    http://www.motec.com/software/latestreleases/

    Data Acquisition Rate="10" // rates 1, 2 ,5, *10*, 20, 50, 100
    Data Acquisition In Race="1"
    Data Acquisition EXE="H:\Motec\MoTeC.exe"
    Data Acquisition File="C:\Users\XXXXXXX\Documents\SimBin\RACE 07\UserData\vehicledata.spt"
    MoTeC LogFolder="H:\MoTeC\Logged Data"
    MoTeC Minimum Time="50" // minimum MoTeC recording time (sec)
    MoTeC Multiple Logs="1" // generate unique filename for each new log
     
  6. Rupe,

    Thank you so very very much mate,
    I copied your script above and it finally worked
    Really, thnx for that golden reply mate!
    wouldn't have got it to work without your help
    you made my day :)

    cheers
     
    • Like Like x 1
  7. Boby Kim

    Boby Kim
    There is no spoon...

    Hi Rupe,

    Well....you have made two people very(!) happy:thumbsup:. I have spent hours with Tim to get MOTEC working. I still cant figure out were we (read "I" ) went wrong but after all, it does not matter any more cause it is working. Somehow i believe you have a magic wand:).

    Grtz Boby
     
    • Like Like x 1
  8. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    Maybe the UserData you had it in capitals, i might be "case sensitive". but glad you got it working..:)
     
  9. OH WOW! This software is incredibly cool and useful. Neato!! :thumbsup:
    RE: Track Maps
    Does i2 just auto-generate all of them? Is there somewhere I should download all the maps for Race 07 for i2?
    I DID find and download something called "Spads GTR2" (I forget from where) that contains a bunch of trackmaps and some worksheets. They appear to be auto-recognized for i2. I'm not really sure what to do with 'em all tho. I suppose I can't break anything by experimenting with where to put 'em. They all have an .mt2 extension, as opposed to the .mp1 extension that i2 auto-generated for the '70 Spa track .. the only one I've tried with i2 so far.
    Also, am I correct in my usage? In that i2 only analyzes data post-race. Not live capture?
    Thanks in advance!
     
  10. yup, i think so