• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

No fullscreen bug

Discussion in 'F1 2014 - The Game' started by Skorzeny8814, Feb 7, 2015.

  1. Skorzeny8814

    Skorzeny8814

    Messages:
    82
    Ratings:
    +5
    Today I've started the game and when the F1 2014 logo appeared (before it goes to fullscreen) I've accidentaly clicked to another window. The then the game started in windowed mode instead of fullscreen and now I can't even switch to fullscreen mode. I've tried Alt+Enter too but it goes to fullscreen only for a moment then switches back to windowed. Can someone help me how to solve this?
     
  2. Graham Laing

    Graham Laing
    ........ Mostly harmless Staff

    Messages:
    6,471
    Ratings:
    +2,146
    Hi

    1/ Browse to your F1 2014 config folder in My Documents

    C:\Users\YourName\Documents\My Games\FormulaOne2014\hardwaresettings

    2/ Open the hardware_settings_config.xml file in a good text editor like Notepad ++

    3/ Edit the line below to match your system, edit the screen width, height and fullscreen setting (true)

    Code:
        <graphics_card update="true">
            <directx forcedx10="false" />
            <resolution width="1920" height="1080" aspect="normal" fullscreen="true" vsync="1" multisampling="8f16xeqaa" oldWidth="800" oldHeight="600">
                <refreshRate rate="100" />
            </resolution>
    4/ Ensure you re-save the file as an .xml file (which is why I said use a good text editor above), whatever you use, don't let it save as a .txt file.

    5/ You should be good to go :)
     
    • Like Like x 1
  3. Skorzeny8814

    Skorzeny8814

    Messages:
    82
    Ratings:
    +5
    It worked! Thank you for helping me :D
     
    • Love Love x 1
  4. Graham Laing

    Graham Laing
    ........ Mostly harmless Staff

    Messages:
    6,471
    Ratings:
    +2,146
    No problem, I'm glad you have it running correctly now :)