• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

No English Pacenotes in RBR2011?

Discussion in 'Richard Burns Rally' started by watercool, Jan 6, 2011.

  1. watercool

    watercool

    Messages:
    3
    Ratings:
    +0
    Hi All,

    I have just done a fresh install of RBR2011 ; newbie, its great except that I dont have any pacenote callouts in english. I have changed the mulligatawny profile to english but nothing! Pacenotes work en francais though!

    any thoughts?
     
  2. Aaron DeMarre

    Aaron DeMarre

    Messages:
    671
    Ratings:
    +46
  3. Terri Buenaflor

    Terri Buenaflor

    Messages:
    540
    Ratings:
    +5
    to make things short launch the RichardBurnsRally_SSE.exe in your rbr folder and change your settings there.

    [​IMG]
     
  4. watercool

    watercool

    Messages:
    3
    Ratings:
    +0
    Thanks guys.

    Still nothing. I had changed both profiles to english in settings from std RBR install. Sans anglais it is!!!
     
  5. Warren Dawes

    Warren Dawes

    Messages:
    12,828
    Ratings:
    +1,821
    I suspect that you are not changing the language in the correct place.

    Run the default RBR by launching from your original default RBR icon.
    Select the Mulligatawny Profile
    Scroll down to Options
    Select Pacenotes
    With your left / right arrow key, select the English flag. Refer to attached screenshot.
    As you exit the Options screen, save the new Profile.

    Now you should have English pacenotes.

    If that is what you have been doing, and it still doesn't work, then you have someting seriously wrong.
     

    Attached Files:

  6. watercool

    watercool

    Messages:
    3
    Ratings:
    +0
    Correct, something seriously wrong. Lucky I can speak French and German!! Oh well the pacenotes are ****e anyway.
     
  7. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    Delete the profile, create again, try again?

    Maybe you don't have permission to edit the profile file, did you install the game in Program Files on Win 7?
     
  8. Łukasz Demolin

    Łukasz Demolin

    Messages:
    1,234
    Ratings:
    +268
    Are you saving the profile/testing it right after changing the language (icon)?