1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No blend option in the Materials section

Discussion in 'Bob's Track Builder' started by sutty, Oct 7, 2010.

  1. Hello,I have a licenced 0.8.03 version of BTB on Win 7.Everything is ok apart from the fact that I have never been able to use the blend function because it never appears in the Materials screen.I have tried downloading the latest version again and putting it on an Win XP 32 bit but it still wont appear.I have watched the texture tutorial vid and the blend function comes up on the screen automatically when the Materials tab is selected.I must not be doing something right .... .anybody any ideas please?:confused:
  2. Hmmm, only thing I can think of is that you may have BTBEVO, which, sadly, does not have the blending option.
  3. Thanks Paul, yes I do have BTB evo,forgot to put it in the post.I didn't know evo had no blender...still awesome though!
  4. Hum... I have the lateset licensed PRO version. I have been able to use the blend paint option in the previous version but not in the new one.