1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need some help, game won't start

Discussion in 'RACE 07 - Official WTCC Game' started by Brandon Wright, Nov 29, 2014.

  1. Brandon Wright

    Brandon Wright
    I'm just here for the snacks

    I purchased and installed the Sim Bin bundle from Steam yesterday. Played several of the games yesterday and everything was working great. Now today they will not open. I get a warning "Race_Steam1.2.10 has crashed. Please submit the file "C:\users\myname\race_steam1.2.1.10-20141129-161201-6272-5404.dmp" along with a description of what you think could have caused the crash to a developeer near you".

    I had tried to install a custom "mod" track. It loaded up fine at first, then I exited to play another game for a little bit and when I tried to start GTR Evo again I get the error above. I have uninstalled all games and reinstalled them through Steam and I still have the problem.

    Any thoughts?
  2. Connor Caple

    Connor Caple
    Slowest Racer in Town...

    Did you wipe the game folders out (Steam/steamapps/common/Race07 and MyDocuments/Simbin/race07) before you re-installed?

    Did you get Steam to check the file integrity?
  3. Brandon Wright

    Brandon Wright
    I'm just here for the snacks

    Thanks for the reply. No, I didn't do either of those. I just got into the PC world last week so I don't know the in's and out's yet. The game folders were cleared out of the Steamapps folder but I didn't check My Documents. Could you point me to a "how to" for the things you mentioned?
  4. Björn

    Ävver et Hätz bliev he in Kölle

    Heya - welcome to the wonderful world of Race 07 (and its reasons for a crash ;))

    As you've already reinstalled, we'll skip that option - next up, I would try the following:
    • Startup (with administrator rights, if possible - even more so if it doesn't save settings) the "Config.exe" file in "<YourSteamInstallDirectory>\SteamApps\Common\Race 07" and make sure the settings look alright. Something as simple as a graphic card's driver update can mess with this as the internal identifier of the card might've changed.
    • As Connor mentioned, you can try to delete your user profile folder located in "MyDocuments" - simply hit the windows key + R and copy this:
      Hit OK, and you should be in a folder containing a "Race 07" folder - delete this (make a backup first, if you care about setups etc.), set up your Config.exe again and start the game.
    • As mentioned by Connor, Steam can check your Race 07 install and repair it, if necessary - just right-click the game, click "properties" (guessed translations, sorry ;)), "local files" and "check integrity". This might take a while and a re-download of damaged/modded files, though
    Good luck!
    • Like Like x 1
  5. Brandon Wright

    Brandon Wright
    I'm just here for the snacks

    When I right click and go to properties I can't find the local files or check integrity options. I just have General, Web Document, Security and Details.
  6. Björn

    Ävver et Hätz bliev he in Kölle

    Whoops, sorry about the confusion - you have to right-click the game inside your steam library, not the desktop link :)
  7. Brandon Wright

    Brandon Wright
    I'm just here for the snacks

    I still don't see the option from there. I'm on Windows 8 and I've never used it before so I'm a bit lost. But, I uninstalled everything today, deleted all the folders and started redownloading the games one at a time, starting with Race07. I did a quick test after it downloaded and it opened, hopefully everything will still work when I get the rest downloaded. I've been playing iracing and AC but the touring car, formula car and vintage car racing on GTR Evo is a real blast so I'm hoping to get it working again!

    Thanks for your help. :thumbsup:
    • Like Like x 2
  8. Brandon Wright

    Brandon Wright
    I'm just here for the snacks

    Good news, all seems to be well. I did some Retro Max at Mid-Ohio and it was a hoot!

    Thanks for your help guys. :)
  9. Arunas

    "Polite - punk" - Peter Ell

    I have the same problem as Brandon. When I wanted to join Mini Friday race and first started R07 it ended with game crash and minidump file. At the second start everything looked good until I've joined the server and my car was not a Mini but safety car. Third restart solved all problems. Until today.. I just can't start the game.
    Now I'm runing verification of integrity..
    Edit1: Verification completed. After verification on first start of the game pops-up first time run menu. After picking-up for advanced options whole PC stops.
    Edit: After PC restart, I've manually started setup.exe from R07 directory. And after that game runs perfect.
    Last edited: Nov 30, 2014
    • Like Like x 1