1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multiplayer issue: Problems after qualifying

Discussion in 'RACE 07 - Official WTCC Game' started by Scott Patterson, Apr 18, 2011.

  1. 2 events in a row now where my system has not advanced to warmup after the qualifying session times out. No error messages, I'm still connected to the net, it's like the game itself is locking up. But it's not. It says it's still in qualify session but the drive option is greyed out.
    Nothing is happening in the monitor screens, in fact some cars are "frozen" on track. Chat doesn't seem to be working either. Timing is not changing either, seems to be frozen.

    All of the other menu selections work fine. I leave the event and the server says it's in warmup mode.
    I'm running the latest Race 07 updated thru Steam, Vrisom Tech GTR util for my G15 lcd and the latest version of Xd.

    Any help is appreciated.
  2. You get a disconnect after the qualy but the game has a bug where it doesn't react to the disconnect properly everytime. Sometimes this can happen when you're on track, every other car just vanishes but then the timing still keeps ticking until you esc to garage..

    The reason for disconnection is unknown to me but it happens from time to time with our league races. It's a though bug to track, first cure could be updating network config and drivers, reboot the router/modem and the other usual tactics when having connection issues.
  3. I would also pay attention to the ping number that everyone's name should show. If you start seeing large numbers [above 250], then I would start worrying. If you are using a wireless connection to your router/modem then this may be the issue.
  4. Got my attention on this one Jim. But I don't know what screen shows this info. I'll check into it.

    It also occured to me today that I just installed MicroSoft security essentials on my gaming rig. That could be the root of my problems.
  5. When I am on the track and looking at the cars ahead of me, I see their names as well as their ping from me to them in a number. usually around 112 to 120 for me. I would presume this is the default as I have done nothing to add this into the game.
  6. Thanks Jim. I got it figured out. Display driver names then hit the TAB key.