1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Monaco Bug

Discussion in 'F1 2010 - The Game' started by Coloni_Subaru, Oct 4, 2010.

  1. Whenever I drive at Monaco the car always seems very slow in a straight line and I can't lap within 8 seconds of the lap record even with the 85% grip mod and the car can't go above 150mph in the tunnel. I am using max downforce and shortest gears.

    My best lap with the original grip was a 1:26 going slow through the corners. I can't lap faster than 1:22 with the 85% grip.

    Anyone else having this problem?
     
  2. Firstly, 85% grip will give you less grip, which makes you slower, 85% as apposed to 100% grip. Secondly more downforce = less top speed, and shorter gears = less top speed. does that answer your question?

    For what its worth i put my lotus on pole using the engineers lowest downforce setup with a 1.16.3. Each car arives at a track with a setup/package based on that track, the setups you do at the track are just tweaking the setup, but the major factors and charactoristics will remain. A low downforce setup at monaco is different to a monza setup, where a high downforce setup is still low downforce. Quite confusing but thats how the game works, i know of no tracks where turning up the downforce has made me faster.
     
  3. 'Each car arives at a track with a setup/package based on that track, the setups you do at the track are just tweaking the setup, but the major factors and charactoristics will remain. A low downforce setup at monaco is different to a monza setup, where a high downforce setup is still low downforce.'

    I was wondering about that for a while. Thank you. :) Although the main characteristics are there I still wished I would have access to telemetry graphs to optimise properly. I hope they integrate that with upcoming follow-ups to the game F1 2011...2012 etc

    Greetings