• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Messed up my install

Discussion in 'RACE 07 - Official WTCC Game' started by PieterN, Oct 12, 2009.

  1. PieterN

    PieterN
    Premium

    Messages:
    410
    Ratings:
    +92
    Hi all,

    I was trying to clean up my Race On install, now I get an error "Invalid Game Data".

    How do i run a trace, and where do I find the logfile ?

    Thanks
     
  2. Jim McGhee

    Jim McGhee

    Messages:
    464
    Ratings:
    +0
    do you not have the files in the recycle bin? Also if its through steam then you can check game integrity.. maybe give that a try?
     
  3. PieterN

    PieterN
    Premium

    Messages:
    410
    Ratings:
    +92
    I already tried putting back the files, doesn't work. I changed to much before testing the changes.
     
  4. Jim McGhee

    Jim McGhee

    Messages:
    464
    Ratings:
    +0
    What about checking the integrity?

    Other than that I move all your files to a different folder and download again from steam. If its not from steam, just reinstall..

    You also have a folder in your docs too
     
  5. PieterN

    PieterN
    Premium

    Messages:
    410
    Ratings:
    +92
    Checked the folder in docs after trying a trace ( -trace=1000) in the command line. No trace file there ? I think im going to reinstall. Thanks Jim.
     
  6. Jim McGhee

    Jim McGhee

    Messages:
    464
    Ratings:
    +0

    no worries, good luck
     
  7. hhf

    hhf

    Messages:
    1
    Ratings:
    +0
    I have the same problem on my Windows XP SP3 but on Windows 7 (the same PC).
    i think that the problem occurred at the first install.