1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Skins McLaren MCL32 | 3 skins | Formula Hybrid R1

McLaren MCL32

  1. destinationriver

    destinationriver

    Messages:
    201
    Ratings:
    +173
    • Love Love x 2
  2. After_Midnight

    After_Midnight

    Messages:
    692
    Ratings:
    +286
    For the helmet: Have a look into the skin.ini file when one is in the skin folder. Maybe they've linked to an other helmet there. I don't own the mod so its hard to help correctly.
     
    • Like Like x 1
  3. destinationriver

    destinationriver

    Messages:
    201
    Ratings:
    +173
    Thats what it was, thanks!
     
    • Like Like x 1
  4. After_Midnight

    After_Midnight

    Messages:
    692
    Ratings:
    +286
    Wow: my first try hit the target :roflmao:
    Keep up your great work mate :thumbsup:
     
  5. destinationriver

    destinationriver

    Messages:
    201
    Ratings:
    +173
  6. destinationriver

    destinationriver

    Messages:
    201
    Ratings:
    +173
    • Like Like x 1
  7. destinationriver

    destinationriver

    Messages:
    201
    Ratings:
    +173
    destinationriver updated McLaren MCL32 | 3 skins | Formula Hybrid with a new update entry:

    tyre update

    Read the rest of this update entry...
     
  8. destinationriver

    destinationriver

    Messages:
    201
    Ratings:
    +173
    destinationriver updated McLaren MCL32 | 3 skins | Formula Hybrid with a new update entry:

    updated to the Melboune version

    Read the rest of this update entry...
     
  9. f1superracer

    f1superracer

    Messages:
    334
    Ratings:
    +38
    Hi,

    I've seen that Logitech now sponsor McLaren. If you could add their logo to the skin that would be much appreciated. Thanks.

    [​IMG]
     
    Last edited: Mar 27, 2017
  10. Joker1111

    Joker1111

    Messages:
    33
    Ratings:
    +21
    still getting the white tire issue - any fix? (version R1)