• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Massive lag in steering controls Momo Force(Red one)

Discussion in 'F1 2010 - The Game' started by itr325, Jan 25, 2011.

  1. itr325

    itr325

    Messages:
    19
    Ratings:
    +1
    Ok, this has been driving me insane since I got the game for PC. I am using a Momo Force(Red) and it seems the shifting, brake and throttle have huge delays, ie: shifting up and down takes 1/2 a second, getting off the throttle and on the brake takes about the same(Left foot braking) I just feel like I am missing something. The shifting has lead me to use auto gears, I never use auto gears. Any bosy have any ideas on this??? Thanks in advance.
     
  2. David Kaye

    David Kaye

    Messages:
    927
    Ratings:
    +0
    Have you run a calibration test and have the wheel's latest drivers, also have you altered the saturation and dead zone's ? Your information is a little sparse, I don't have that wheel but I am sure someone will and be able to point you in the right direction !
     
  3. itr325

    itr325

    Messages:
    19
    Ratings:
    +1
    I have run the calibration, drivers are the latest ones available, saturation on both throttle and brake are 100%, deadzone is 0% on both.
     
  4. Paul Lock

    Paul Lock

    Messages:
    2,837
    Ratings:
    +483
    Is there a latency setting you need to alter?

    Maybe try the gear out on a friends pc.
     
  5. Viktor Andersson

    Viktor Andersson

    Messages:
    687
    Ratings:
    +22
    I have the same thing and when I saw this thread I searched on google and found that you have to change Rapture to software audio, I tried it and it worked. Hope this helps you.