1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lower cockpit view

Discussion in 'rFactor 2' started by JoelGL, Aug 9, 2015.

  1. Hi, is it possible to lower the cockpit view further? I've already lowered it to the max with seat adjustment but still get this (w/c looks like top of the helmet). :) I also wish to know if it's possible too with SCE, but the solution may be similar.

    NOTE: this is not my image, as I just got a copy to show an example.
     

    Attached Files:

    • gid.jpg
      gid.jpg
      File size:
      356.2 KB
      Views:
      270
  2. Hmm Joel,

    My seat goes much further down:
     

    Attached Files:

  3. Yeah, like that. I see your setting going as low as -180, whereas max I can only go down to -100. :confused:

    Could there be a setting in the player.json file? Wonder why it's limited in my setup.
     
  4. Matej Lakota

    Matej Lakota
    Sriple Tix Premium Member

    First picture is from GSC (Sergio˙s skin I think) and second from rF2 and if I compare both game views, it is the same situation also on my side. Using default cockpit view, without manual changes in files, GSC simply can not get so low as rF2 can.
     
  5. I'm sorry, the image I borrowed (from Sergio's post) was from SCE, as I was assuming they would be applicable to both sims, because I tried an F1 mod in rF2 and it also couldn't get as low as that shown by @Mat Holloway. Is there a way to allow this lower height in the files? In SCE and in rF2?
     
  6. Matej Lakota

    Matej Lakota
    Sriple Tix Premium Member

    Sorry, I am not at home to take a look in files but I am sure you can lower your seat position by changing some parametres in player.json or config file for both game.
     
  7. I see. No rush, but I would appreciate if you can suggest how, when you get the chance. Thanks.
    EDIT: Weird, I first noticed the higher-view issue w/ an F1 2015 mod. I tried again with an F1 2014 mod and it showed the lower view that I even had to raise it a bit. But then I encountered a problem/crash so I had to exit and restart, and the car loaded with a higher view again.
     
  8. Joel, I'm pretty sure I touched nothing in json and just double checking there does not seem to be anything 'static' there. Could it be mod related?

    The only other thing that comes to mind is I do a fresh install and allow the game to build a new player.json/config.ini etc every two updates. It's possible you may be running an old one?
     
  9. I see, Thanks. Might try that and keep observing too, unless someone is aware of a setting. :)
     
  10. FOV related? Gawd my brain is empty now, if none of those things affect it.
    There is one last thing you should always try. Confirm the same with stock content and log a support ticket. My dealings with them have been very good indeed.
     
  11. :D Thanks Mat. Not sure if it would be FOV, because the horizontal view looks ok, and it's only the height (eye view) that appears too high, as in the pictures above. And also, I noticed the height appeared with an F1 2015 mod, while the issue I have was with the F1 2014 mod.

    Well, I need more testing, though I'm working on another issue where maps of Trackmap keep on 'not' appearing even if they did before and exist already in the Tracks folder. I'll have to post this in ISI Trackmap thread.

    Thanks again Mat! ;)
     
  12. Hi Joel, for me it looks like you still using that cam view, maybe check twice which button is mapped for change camera at your side. Pretty sure that'll do the job.
     
  13. Thanks Ralf. Yes, I simply press the default 'Insert' button for 'Driving Cams', and almost never use the other Camera (forgot the term in-game). On further testing, the issue seems to be consistent with the F1 2015 mod, as the cam works well with the F1 Revolution 2014 and F1RST2013 mods. I've yet to confirm though if its the F12015 or FSR_2015 mod.

    Would anyone know if this is adjustable in a certain file in the mod? :) OTOH, it's fine if not. Thanks guys.