1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Lotus 7 Series 1 Mod is messing with my game.

Discussion in 'GT Legends' started by Mohameddo-san, Feb 23, 2014.

  1. Mohameddo-san

    Mohameddo-san
    F1 Sim Racer & #1 St. Bernard Lover on RD Premium Member

    I installed the Lotus 7 Series 1 mod to compete in a club race, but, here are a few problems with that:

    1) When I select a different car, like a Fiat Abarth,, I am stuck with the Lotus 1.
    2) I can't turn off the speed limiter. I played with this car in single-player and multiplayer, and, the limiter won't turn off.

    GTL is such a complex game. It's not user-friendly like RACE, rFactor, GSC, and Assetto Corsa. :mad:
     
  2. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    do you have a lot of mods installed in the sim its sounds like something is clashing or not installed correctly
    when you unpacked the mod you did take the Gamedata folder and put it in your main folder of GTL and let it overwrite
     
  3. Mohameddo-san

    Mohameddo-san
    F1 Sim Racer & #1 St. Bernard Lover on RD Premium Member

    Yes, I extracted only the Gamedata file from the .zip archive. Was I suppose to unzip the folder before it? It overwrote that Gamedata folder.
     
  4. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    yep double click on the rar file to unpack, lets say your "desktop" never just pull the files from inside box that opens..
    Untitleaad.png Click on the extract button and send it to you desktop and the go in the folder and take the game data folder and put this in the main folder of gtl...
     
    • Beer Beer x 1
  5. Mohameddo-san

    Mohameddo-san
    F1 Sim Racer & #1 St. Bernard Lover on RD Premium Member

    I uninstalled the mod and it has fixed my issue. So, it lies with the mod itself. :/
     
  6. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    Well there is nothing wrong with the mod as we all use it with no issues, so it down to how it was installed. or the installation method used
     
    • Like Like x 1