• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lights

Discussion in 'Racer Problems & Fixes' started by Mingus, Jun 29, 2010.

  1. Mingus

    Mingus

    Messages:
    137
    Ratings:
    +0
    Hey, can somebody tell me what is wrong with my lights? I have it with many cars, especially the new ones...
    I'm using racer 0.7.1 via cider.
    thx
     

    Attached Files:

  2. luthobu

    luthobu

    Messages:
    1,120
    Ratings:
    +179
    Holy driver! It looks like an Angel! :)
     
  3. Mingus

    Mingus

    Messages:
    137
    Ratings:
    +0
    It IS an angel:p
     
  4. KS95

    KS95
    RACER Moderator

    Messages:
    2,416
    Ratings:
    +196
    Dio - you're doing it wrong.
     
  5. boomer541

    boomer541

    Messages:
    1,346
    Ratings:
    +163
    Check your car.ini file and car folder light image, yo may have to fix those files.
     
  6. Harey

    Harey

    Messages:
    1,369
    Ratings:
    +610
    yeah or the creator put the light image in the car.ini twice to make it brighter in newer betas.
     
  7. Mingus

    Mingus

    Messages:
    137
    Ratings:
    +0
    But what am I supposed to change? I tried to change some numbers in the car ini, but with no result. It's only with that new image. You see the difference in the pics between a normal light image and the one from the newer cars. Is it the racer version or just the pic?
    (the 'good' one is not that nice either anyway...)
     

    Attached Files: