1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lap Timer doesn't work

Discussion in 'GT Legends' started by Dmytro Botnarenko, Feb 21, 2012.

  1. Guys, I have problem with my in-car lap timer (you know, small thing somewhere between your knees or at the top of the windshield :D ). I noticed this during our Alfa GTam event at Spa. I thought that this may be problem with mod Alfa car, but now I see, that in any default car I can see the same. My lap timer shows nothing.
    I didn't change anything in my game settings. And I don't know, what could happen. :confused: Maybe someone know. Would appreciate.
     
  2. Stuart Thomson

    Stuart Thomson
    The Stoat Without Fear ™ Premium Member

    You mean the LCD in cockpit display, or the one on the HUD?

    If it's the in cockpit LCD one, one of the number keys across the top of the main keyboard turns it on and off.

    I think - although I'm normally wrong on these things - it's "4" or "5", but try them in car and you'll find it.

    I think it's 1 = mirror, 2 = HUD, 3 = dials/needles, 4 or 5 = timer
     
  3. :oops::oops::oops:
    What a shame! Now I know. In our 200 km race at Imola, when I had problems with FPS during the race for several laps, I frantically tried to turn off mirrors (thought that it's maybe GPU problems, to unload it a little bit). I did not succeed, but definetely I turned off my LCD lap timer. What a shame! I feel like a...

    [​IMG]

    Thanks Stu!
     
    • Like Like x 1