• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Issues with 1.1.5

Discussion in 'Assetto Corsa' started by Pete Dunham, Apr 24, 2015.

  1. Pete Dunham

    Pete Dunham

    Messages:
    13
    Ratings:
    +7
    Hi Guys,

    Ive been away working for 2 months, I come back and AC needed huges updates guess I missed a few, anyway my problems are.

    1st How do I fix the Light filter everything looks white when I leave the pits?

    2nd Mod cars either don't work or no sound? 787b no sound

    Thanks in advance for help hanging to drive again but unplayable at the moment
    cheers
    PD
     
  2. Asterix

    Asterix
    Premium

    Messages:
    204
    Ratings:
    +69
    Use the preset filters in the app bar for the look you like them PageUp or PageDown on the keyboard for brightness.

    Can't really help with the sound thing as I don't run any car mods but maybe reloading the files may work. Sorry I can't help further with the latter.
     
  3. poet

    poet

    Messages:
    283
    Ratings:
    +98
    Mod cars were broken by 1.1.5. by an update to FMOD
    You need to look for any updated by the modders themselves.
     
  4. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium

    Messages:
    8,932
    Ratings:
    +969
    Some file changes and an update for fmod have happened over the past month or so, meaning mod cars have needed some updates. I haven't driven the 787 for a while but it may have been updated if you check the download section.

    as for the brightness, I find dropping the colour saturation down a little helps with that.
     
  5. Thomas Wilen

    Thomas Wilen

    Messages:
    42
    Ratings:
    +6
    PP filters are broken if you run SLI, turning off PP will fix this for now.
     
  6. Brandon Wright

    Brandon Wright
    I may not be fast, but I'm wide! Premium

    Messages:
    3,824
    Ratings:
    +1,569
    Also, the update before that introduced the aero stuff that also broke all mod cars. Some mods have been udpated to fix these problems, so have not. Best bet is to go to the Mods section and read the comments to see if they've been fixed, and if they have been then download the fixed version.
     
  7. Michael Carver

    Michael Carver

    Messages:
    1,058
    Ratings:
    +57
    Even when I disable SLI, the PP is still broken. It appears to work for some but not all. PP gobbles up too much framerate for me to bother any more.... Perhaps when (and if) they fix the problem, the framerates will come backup. This has been marked as "Working On It" in the support forum, but nothing has been done yet.