1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

PC Is it just me?

Discussion in 'Assetto Corsa' started by harsharip, Mar 10, 2014.

  1. AC runs very well on my PC in hot laps but when I raced with 26 cars in Monza.It was awful.The FPS was just not there and I got a message that CPU Utilization i> 95%.So is it normal?.Because I saw in some of the threads that the optimization has been improved alot.

    My Specs:
    AMD FX 6300(6 Core)
    AMD HD 6770
    4GB DDR3 RAM.
    and 1080p LCD
     
  2. Stelios

    Stelios
    Premium Member

    No it is not just you, it needs some more optimization.
    Try up to 15 cars, you should be OK :)
     
    • Like Like x 1
  3. Yeah I tried 15 cars now.Now its OK but still more work to be done :)
    :D
    Thanks for the reply.
     
  4. It happen to me yesterday exactly with the same amount of cars at Monza. But what was interesting is that just happen the first time. When I restared the race I did not get bad FPS or CPU warnings at all. Maybe cached textures? I think smoke is a big hit on a crowded grid.

    You should consider increase your RAM to at least 6GB.

    My Specs:
    i5 2500K at 4.0Ghz
    GeForce GTX 6600
    8GB DDR3 RAM.
    and 1080p LCD
     
    • Agree Agree x 1
  5. MP shouldn't be as bad as AI in terms of computer load as your CPU should have far less processing to do.
     
    • Agree Agree x 1
    • Beer Beer x 1
  6. Jake Adams

    Jake Adams
    Premium Member

    Also dont have your FPS at unlimited, set it 60 or so and you wont get that CPU at 95% message
     
    • Like Like x 1
  7. Yeah the models are actually very well done, the issue comes when the AI are driving them as its very CPU intensive.
     
    • Beer Beer x 1
  8. Hmmm, that helped to smooth things out when running a full field but, I still get the 95% CPU message anyway.