• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Inserting Team Help

Discussion in 'Stock Car Extreme' started by Gui Cramer, Apr 19, 2013.

  1. Gui Cramer

    Gui Cramer

    Messages:
    1,371
    Ratings:
    +684
    Hey guys,

    What causes the stock_stwg_a.gmt loading error? I don't know if I made a mistake when saving the .dds from .psd (dxt5 for car, windows, cockpit; dxt1a for helmet and suit) or if it's something from the .veh. Thanks!
     
  2. nickovey

    nickovey

    Messages:
    107
    Ratings:
    +85
    You've edited the genstring to something incorrect, and it's now telling the game to load a file which doesn't exist :p
     
  3. Gui Cramer

    Gui Cramer

    Messages:
    1,371
    Ratings:
    +684
    Hehe, it was an issue with the CHVDBGO, there was a rogue letter left. Now my issue is alpha layer, my nemesis :p. I can get the cars to appear properly but I just cannot get the windows to be transparent.
     
  4. Jebus

    Jebus

    Messages:
    968
    Ratings:
    +443
    What program you use for skins? If Photoshop I can PM you instructions for window alpha layer. Unfortunately I've never used Gimp, so no clue how it's done with it.
     
  5. Gui Cramer

    Gui Cramer

    Messages:
    1,371
    Ratings:
    +684
    I use Photoshop CS2 :). I tried getting the nvidia dds plug in but it doesn't seem to install properly, so I use dds converter 2.1. I wonder if in the ext_window/windshield template I am not setting a layer to display properly. And thanks, by the way!
     
  6. Jebus

    Jebus

    Messages:
    968
    Ratings:
    +443
    Sent you PM.