• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

I have enabled VSR ?

Discussion in 'Assetto Corsa' started by William Moody, Apr 5, 2015.

  1. William Moody

    William Moody

    Messages:
    412
    Ratings:
    +40
    As above says i have this enabled in amd drivers, works in all games 3200x1800 but not this game.
    Even in the drop down lists show all from 640 to 1920x1080 but thats it?
     
  2. Radu Oros

    Radu Oros

    Messages:
    1,315
    Ratings:
    +402
    I also have amd card and enabled VSR, for me it shows in AC resolution list. Make sure you don't enable gpu scaling, that shouldn't be a problem, cause if you have that enabled VSR in the gpu driver won't be possible either.

    Maybe you can manually edit the resolution in video.ini from /documents/assetto/cfg/
     
  3. William Moody

    William Moody

    Messages:
    412
    Ratings:
    +40
    tried that all its says then is cant find video mode when loading the track.
     
  4. Radu Oros

    Radu Oros

    Messages:
    1,315
    Ratings:
    +402
    To have video mode again, just select an available resolution from the list.

    About VSR in the game, create new user settings by renaming the current assettocorsa folder from my documents/ (for e.g adding an extra letter), then open the game. Now check if you have the extra resolutions VSR gives you. If not, you can delete that folder and put the name right on the renamed folder.
     
    • Beer Beer x 1