1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

how do you install rbr tracks ?

Discussion in 'Richard Burns Rally' started by Nigel Hagans, Dec 18, 2009.

  1. hi everyone i just wanted to know how do you install tracks on rbr
    because i dont know
    if anyone knows how to do it please tell me
    thanks
     
  2. As far as I know you just need to drop the track folder into your Richard Burns Rally\RX_CONTENT or Richard Burns Rally\RX_CONTENT\tracks folder. You also need rbr_rx.dll plugin in your plugins folder. Then you run the game, go to ortions\plugins\rbr_rx choose race and select your track. That simple it should be, but when I'm trying to do this, new tracks do not appear in game. I don't know what's the deal, may be each track requires specific version of plugin. But frankly speaking I failed to find any in the Internet.
     
  3. Warren Dawes

    Warren Dawes
    Premium Member

    If you have RSRBR 2010 installed, using addon tracks is easy.
    There are lots of addon tracks here:

    http://forum.rallyesim.fr/viewforum.php?f=328

    The installing instructions are included there too. Basically, just put the downloaded file into the RXRSRBR folder, don't unzip it.
    In RSCentre, all your addon tracks will appear on the right hand side, just select the one you want, and press the Go button next to the addon tracks. It may take a little time to load, and will give some error messages, just ignore those and wait, and you will be placed at the start line of your new track.
     
  4. And if without RSRBR 2010? I've found the issue why new tracks don't appear in game - it was necessary to write them down in tracks.ini file. Now they appear in menu but when I'm trying to load them the game crushes. How can it be settled, because I want to race those new tracks so much, but I can't(((
     
  5. Thank you people for telling me how to install rbr tracks
    i am so greatful for the help
    thanks
     
  6. Hi
    I'm having a problem with new tracks - every time I load any new track in plugins->rbr_rx I get this screen:
    runtime.jpg
    Anyone knows what can I do, to fix this? (windows is up to date)