1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How do I fix this?

Discussion in 'F1 2010 - The Game' started by Joe Hubbard, Nov 5, 2010.

  1. I was wondering if someone here could tell me how to fix this problem I'm having with my graphics. It is way worse in game with the movement as compaired to the screenshots and it's becoming something that makes me not want to play due to the cars looking like they are floating. I have attached some screenshots with arrows pointing to what I mean and I have searched high and low to find a fix. Perhaps I just don't know how to phrase what it is really called. If you can help me fix this you'll be my hero...lol...:D If it helps I'm running a Nvidia 285gtx ocfu edition and drivers 260.99. I have tried using in game settings, overriding them in the nvidia control panel. Using lower AA and max AA with no result. I'm sure it's something simple but I seem to be over looking it all together...:confused:...

    Thank you very much for any help with this annoyance!
  2. Hmm the patch fixed a bit of floating cars, have you installed any mods?
    I'm using the HD tire mod with the lighting mod and for me it looks fine, so maybe one of those 2 would fix your problem too.
  3. Reading on the codemaster forum it seems for some people the cars seems to be floating after they patched to 1.01 just as u showed in ur screens. Didnt notice this yet myself though. Not a clue what could be doing that tbh.
  4. well I had some mods installed such as the HD tires, and the Truelight 1.03. However I just patched over them and this was an issue before the patch as well.
  5. Hmm i got the same mods as you installed also with some additional skins etc from R34P3R also the truelight but then the 1.2SE version. Not sure whats causing that :s
  6. I imagine it's the anti-aliasing?
  7. See that is what I would think as well ongy. I say that due to exactly how "jaggy" the under carriage or shadows are. However I have tried in game graphics only, override through the nvidia control panel, and I have tried the enhance ingame settings. None seem to get rid of the problem... I will keep trying other settings and see if any off them fix the problem.
  8. oh and thank you all very much for trying to help me. I do appreciate it!
  9. Well unless I'm crazy, telling the graphics card to override all settings does not do anything. I turned off in game AA and told the card to override at 16xQ and back in game it was as if there was no AA going on at all. I think this may take someone at this stuff better than myself to figure out. I do remember that my wife bought me that new Aliens VS. Predator and you could not tell it to override as well. I do hope there is a fix for this as it is driving me bonkers... lol...
  10. I have come to the conclusion that the problem is with the shadows. Here is why I say this: I have uninstalled and reinstalled the game as well as patching it. Got back in game, and set the graphics as high as they will go in game. I noticed that while in the trailer talking with the agent the shadows from the rail outside were extremely jaggy. Then on the ground the shadows were very jaggy. Nothing else in the scene had an out of place line anywhere. So with that said with the problems around the tires, under the car, and front of the car. That would be a problem of a shadow correct?

    What settings can be manipulated to adjust shadowing? Besides the shadow setting in the graphics menu.
  11. Hmm nothing much different i think u can try with shadows, with patch 1.01 they got a ultra setting ingame but its basicly the same as High before, all they did was make High a shadowmaskQuality of 1 in Hardware_config file and ultra Maskquality 2. In the vanilla game high was alrdy maskquality 2.
    What u could try to do is up the shadowresolution to 4096x4096 in hardware_config file in mydocuments. Not sure though if they made any Shadow textures at that Resolion ingame.

    About the AA, Their are some games that dont work well with AA from Graphic card drivers, so that results in no AA at all if u force it through drivers. Did u try Just Enabling AA ingame? and leave it on application decide in drivers.
    Other then that i dunno atm
  12. Yes, if I leave it on application control in the nvidia control panel and run AA in game it works fine. I just can't seem to be able to force it through the card persay. Since I have been looking into this issue I have seen a TON of screenshots with the shadow problem so at least I know I'm not the only one...lol