1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

High Ping

Discussion in 'Formula SimRacing' started by xownage133, Apr 5, 2014.

  1. hi,

    I've got a bit of a problem with the ping in multiplayer. I've tried multiple server but it seems like everyone has a high ping ~300-400 and my ping for them is around 300-400 too while other people have a ping of ~60 for other players.

    I've tried allowing rFactor 2 in my Firewall and it didn't work.
    Also, I've noticed something strange:
    Whenever I boot up my PC, the connection is fine and everything is how it's supposed to be.
    But then I boot rFactor and close it again and suddenly the whole connection is messed up: Internet connection in general is very slow and whenever I try a speedtest after I've started rF2, it gives an extremely high ping.
    Something I wouldn't get without booting rF2

    Normal test results:

    Any ideas?
    Thanks in advance

    EDIT: Just tested the FSR test server. And it's fine now but I doubt it will be gone forever
    EDIT2: I just did 2 tests:
    1: Boot up my computer, join a server without a custom livery. Fine
    2: Boot up my computer, join a server with a custom livery. Fine in the beginning, ping building up more and more 'till it reaches 300 and it stays at that level for the entire time.
    Last edited: Apr 5, 2014
  2. Tume

    The unlucky Finn

    Have you changed the lines in the multiplayer.ini mentioned in the 2014 rules document? :)
  3. Yep
  4. I had the same problem a few weeks back. Total new install with the latest build resolved it for me.

    EDIT: By the way, anybody else unable to see the FSR Test Server? Been trying for 20 minutes now, but the FSR test server is unavailable it seems.
  5. It seems the custom liveries function is a bit buggy in rF2. We'll run without it at least the first couple of rounds, as I see no point in having that on when everyone gets to download a fresh mod with skins.

    Testserver rF2 had a crash which happens when dedi is left on for 4-5 days, rebooted.
    • Like Like x 1