• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with XD Tool

Discussion in 'Formula SimRacing' started by Nicholas Fischer, Apr 12, 2012.

  1. Nicholas Fischer

    Nicholas Fischer

    Messages:
    64
    Ratings:
    +15
    I can't get the XD tool to work with rFactor.
    I took the d3d9 and XD_readme files from the compressed file and extracted them and put all the files created in the main rfactor folder. However, it's not working as I am pressing the "`" button in-game and nothing happens.

    Am I doing something wrong.

    Any feedback would be appreciated
     
  2. Nicholas Fischer

    Nicholas Fischer

    Messages:
    64
    Ratings:
    +15
    bump
     
  3. Nicholas Fischer

    Nicholas Fischer

    Messages:
    64
    Ratings:
    +15
    bump again
     
  4. Nicholas Fischer

    Nicholas Fischer

    Messages:
    64
    Ratings:
    +15
    [​IMG]
     
  5. Eduard Mallorquí

    Eduard Mallorquí

    Messages:
    696
    Ratings:
    +248
    What version of XD are you using? Is your rFactor legal?
     
  6. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    You running the game in DX9 mode?
     
  7. Nicholas Fischer

    Nicholas Fischer

    Messages:
    64
    Ratings:
    +15
    2.1.9
    Yeah it's legal. Bought a copy.

    wait how do I run it using DX9?
     
  8. Eduard Mallorquí

    Eduard Mallorquí

    Messages:
    696
    Ratings:
    +248
    Are you using noDVD exe?
     
  9. Nicholas Fischer

    Nicholas Fischer

    Messages:
    64
    Ratings:
    +15
    what is noDVD exe? is that when I launch it in its main folder in program files?
     
  10. Blair Disley

    Blair Disley

    Messages:
    208
    Ratings:
    +40
    Doesn't have to be run in dx9 to work, at least not on Win XP
     
  11. Tim Brook

    Tim Brook

    Messages:
    312
    Ratings:
    +53
    Try pressing CTRL + F. Don't know what it changes but it stops it flashing for me. It might enable it, who knows.