• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Help plz!

Discussion in 'RACE 07 - Official WTCC Game' started by Rysho, Jan 14, 2012.

  1. Rysho

    Rysho

    Messages:
    9
    Ratings:
    +0
    After the latest Patch (steam version) most of the in-game rumble strips and certain concrete and off line surfaces act like sand traps instead of run-off areas... anyone else having this problem and any advice how to possibly fix it?
     
  2. Marco Bijl

    Marco Bijl
    adMAXIhater Premium

    Messages:
    6,566
    Ratings:
    +3,189
    I have heard nothing of that kind after the update.

    Can you make some kind of video of how the car reacts in your game when you go offtrack? Perhaps we can see whats up.
     
  3. Keith Barrick

    Keith Barrick

    Messages:
    3,530
    Ratings:
    +426
    Which update are referring to?

    In the ATCC event last night at road America the curbs were a little funny. But it mightve just been me.
     
  4. Rysho

    Rysho

    Messages:
    9
    Ratings:
    +0
    @ Marco , I don't have any vid maker sorry - @ Keith , It it seemed like the curbs were almost slowing you to a dead stop that's it... I did a complete un-install(core and Mods) and a Re-Install and it has seemed to Fix Itself. it was just very wierd for the game to do that...
     
  5. Hiroshi Awazu

    Hiroshi Awazu
    Off Topic Moderator

    Messages:
    5,405
    Ratings:
    +2,076
    That happened to me! i'm glad now that i was not the only one. I uninstall everything and reinstalled and it went away. That worked for me. It was really frustrating because on Nords i would come to a complete stop on the Kaurosel.
     
    • Like Like x 1