• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

HELP!!! I cant start a race in AC! (Solved)

Discussion in 'Assetto Corsa' started by PeterUnlustig#, Jan 27, 2017.

  1. PeterUnlustig#

    PeterUnlustig#

    Messages:
    12
    Ratings:
    +34
    Hi,
    I just installed the Fonsecker soundpack for some Porsches and enabled the free camera und the developer apps. After this two modifications I can start the game but when i try to start a race or online race, it failed and i am back in main menu... So I deinstalled the soundpack and disabled the dev apps and free camera but ist still the same Problem :(( I tried to repare the game with steam but still same Problem :-(
    can you guys help?
     
  2. Ross Garland

    Ross Garland
    A legend in my own mind... Staff Premium

    Messages:
    5,762
    Ratings:
    +2,244
    Does it happen with a particular car/track, or all of them?
     
  3. Brandon Wright

    Brandon Wright
    I may not be fast, but I'm wide! Premium

    Messages:
    3,884
    Ratings:
    +1,599
    Check to make sure you resolution is correctly set? Sometimes it gets changed and then it will kick you back to the menu after you try to load a race.
     
  4. PeterUnlustig#

    PeterUnlustig#

    Messages:
    12
    Ratings:
    +34
    @Ross Garland It happens with all cars on all tracks :/
    @Brandon Wright I think its not the resolution because my pc is good enough to start a race even with the highest Quality :(
     
  5. PeterUnlustig#

    PeterUnlustig#

    Messages:
    12
    Ratings:
    +34
    Oh @Brandon Wright I just checked all the Settings and the Screen option was set to Oculus Rift :unsure:
    Thank you very much it works now :thumbsup:
     
    • Like Like x 1
    • Love Love x 1