• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Hello and a few thoughts

Discussion in 'F1 2011 - The Game' started by gjvah, Sep 21, 2011.

  1. gjvah

    gjvah

    Messages:
    4
    Ratings:
    +0
    This is my first post, so I'll try to make it a short one.

    I just got the game, and I'm loving it so far. There are a few minor issues that I can't seem to figure out (I know it just came out)

    1. Game runs much better in DX9 (constant 60) but the loading times are just awful. V-sync is disabled from the game menu, but forced through D3D. Is there a way to fix this?

    2. I found that if i turn off the ambient occlusion, I get a good 5-10fps boost running in DX11 (in the My Games/F12011 folder hardware settings file)

    3. Random slowdowns in the pit. Sometimes I get 60 stable, sometimes it drops down to 30... Very random. I haven't figured out the cause yet. Happens only in the pit.

    4. Something is wrong (I think) with my textures. They're really bad. Does the game have low res textures, or am I seeing things?

    5. I saw a thread in the Mod forum, about a cam mod, that increases the FOV and shake. Any idea when it will be available?

    Thanks in advance, sorry for the lame first post. :)
     
  2. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,669
    Ratings:
    +16,543
    Hello gjvah and :welcome:

    Can you post some specs of your system? I am sure some wizards here can help you out :)
     
  3. gjvah

    gjvah

    Messages:
    4
    Ratings:
    +0
    Oops I knew I was forgetting something. Thanks for the welcome :)

    Here's the specs:

    CPU: Phenom II X6 1100T @ 4.0GHz (liquid cooled)
    GPU: Ati Diamond HD6970 2GB
    RAM: 8GB DDR3
    Mobo: Asus EVO/USB3

    I'm playing @ 1920x1080

    I have no problems with any other game. (besides Red Orchestra 2, but I've given up till they patch it)

    Thanks again.
     
  4. gjvah

    gjvah

    Messages:
    4
    Ratings:
    +0
    bump?
     
  5. Robin Chung

    Robin Chung

    Messages:
    205
    Ratings:
    +8
    Good specs and should be enough to run without drops. Devs already commented that the latest AMD drivers make a huge difference, do you have them installed? Also get the latest rapture drivers. (Ms7xwdc mentioned the improvements I believe)
     
  6. gjvah

    gjvah

    Messages:
    4
    Ratings:
    +0
    Thanks Robin. Yes, I have the latest drivers, CAP profiles and Rapture 3D version installed. Races are running at 55-60 fps, which is OK (still not as smooth as Dirt3) but the pit still drops to mid 30s... :(