• Race hard. Race fair.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Got rfactor today....

Discussion in 'rFactor' started by Michael Herrmann, Jun 4, 2008.

Thread Status:
Not open for further replies.
  1. Michael Herrmann

    Michael Herrmann

    Messages:
    4,852
    Ratings:
    +1
    ...and have directly problems
    i have testet r factor with a test version i got with my g25 it was running fine
    but it needed a key for activation
    so i buyed the dvd version today now first i cant find any key in that pack
    not on the dvd it self not on the booklet not on the cover o.O
    and the best after installing the dvd version the game wont start
    anyone can help me plz
     
  2. Jens Hoeppner

    Jens Hoeppner

    Messages:
    145
    Ratings:
    +0
    the dvd must be inside the drive while you playing ;) after a short dvd check the game will start
     
  3. Michael Herrmann

    Michael Herrmann

    Messages:
    4,852
    Ratings:
    +1
    no it wont :(
    i can see rfactor.exe for a blip of a sec in the taskmanager but then nothing happen
     
  4. Jens Hoeppner

    Jens Hoeppner

    Messages:
    145
    Ratings:
    +0
  5. Gareth Hickling

    Gareth Hickling
    Premium

    Messages:
    2,864
    Ratings:
    +2
    Old AMD XP processor? or are you using AVG anti virus?
     
  6. Michael Herrmann

    Michael Herrmann

    Messages:
    4,852
    Ratings:
    +1
    danke Jens nun gehts ;D
    habe nur 1.255 gesehn und dachte ist alles up to date

    thank you Jens now it works :D
    i just saw on the dvd 1.255 so i was thinking all is fine
     
  7. Michael Herrmann

    Michael Herrmann

    Messages:
    4,852
    Ratings:
    +1
    both of it gareth avg 8.0 and a old amd xp2600 cpu
    but the patch posted by Jens made the game start now
    so i go to dl the porsche mod for the FD event :)
     
  8. Gareth Hickling

    Gareth Hickling
    Premium

    Messages:
    2,864
    Ratings:
    +2
    sometimes with the older AVG you had to sleep it to get it to run, Also the old XP processors had problems that were fixed with the mentioned patch :)

    Glad you got it working
     
  9. Michael Herrmann

    Michael Herrmann

    Messages:
    4,852
    Ratings:
    +1
Thread Status:
Not open for further replies.