• "Bwoah." - Generic Kimi Quotes.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Gear problem

Discussion in 'F1 2014 - The Game' started by loma28, Dec 12, 2014.

  1. loma28

    loma28

    Messages:
    187
    Ratings:
    +9
    Hi, I started a new season with new profile ,I run first three races and in every one near the end of the race I loose one gear, i.e. 4° gear so that I jump from 3° to 5°.
    I did install some mods ( , Mistakes and bed Luck) like in previous seasons, but I never had that issue.
    Any idea about reason and how to resolve this lack? Thank-you
     
  2. loma28

    loma28

    Messages:
    187
    Ratings:
    +9
    no one of you had that issue?
     
  3. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,685
    Ratings:
    +15,998
    Are you having this issue also when you try running a non-modded game?
     
  4. sniper420

    sniper420

    Messages:
    111
    Ratings:
    +29
    I've experienced this issue, though in hindsight, it only happened in season 1 of my career and mainly only the first half of the year (Williams) ...
     
  5. M Theory

    M Theory

    Messages:
    126
    Ratings:
    +29
    I have noticed the cars often refuse to (rapid) change down from 3rd, or higher, to 2nd or 1st during cornering on Xbox360 using control pad. I thought it might be the individual control pad so tried two others - same occurs. It might be related to certain parts of circuits, or to chicanes or hairpins - which is where I tend to do rapid change-downs. Is there a limit to how rapidly change-downs can be made?

    First hairpin at Spielberg and the final chicane in Spain stick out as places where it frequently occurs.
     
  6. loma28

    loma28

    Messages:
    187
    Ratings:
    +9
    thank-you all, I always used wheel G27 and evermore modded game but never happened that since F1 2010. Going reinstall every thing and see what happens.
    cheers