• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Game crash at start up

Discussion in 'Automobilista' started by Kurupt CDN, Dec 19, 2016.

  1. Kurupt CDN

    Kurupt CDN
    DirtT Tuned Motorsports Premium

    Messages:
    1,784
    Ratings:
    +1,278
    Since the latest patch when i load the the game i get to the automobilista logo and the game stops responding and shuts down with no crash dump file that iam aware of.

    No mods installed
    Verified the cache integrity....no missing files still crashes
    Uninstalled and reinstalled....still crashing at start up?
    Could it be a nvidia issue? I believe i read in an rf2 article they were having issues with nvidia drivers?
    Prior to the latest patch i was having pauses and stutters every time the pit engineer talked or a message came on the screen.
    Any ideas

    Cheers
    David
     
  2. Reb.Ellion

    Reb.Ellion
    Premium

    Messages:
    338
    Ratings:
    +436
    -
     
    Last edited: May 12, 2017
  3. Kurupt CDN

    Kurupt CDN
    DirtT Tuned Motorsports Premium

    Messages:
    1,784
    Ratings:
    +1,278
    Hmmm if it is due to the nvidia driver it must be an incompatibility with automobilista cause RRE along with a few other dx9 titles works fine.
     
  4. walken

    walken

    Messages:
    89
    Ratings:
    +37
    Got a similar problem, and solved. Check my post on Reiza forum. Anyway i found a corrupted file in support folder of Automobilista. Downloaded DX 9.0c package (about 90 megs), installed on a temp directory and then copied to AMS support dx folder. Backed to 376.19 nvidia drivers too from latest. Now it works. Nvidia drivers change was not enought for me.

    All other games/sims (ut, SoM, rre3, rf2, ac and pcars worked as usual, only ams/ams beta and ams config got troubles.
     
    • Like Like x 1