• "Boogity, boogity boogity! Let's go racing boys!" - Darrell Waltrip
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Discuss the 2017 Formula One Australian Grand Prix here.

G27 FFB problems (FFB not working)

Discussion in 'RACE 07 - Official WTCC Game' started by Christos Andritsoudis, Jan 4, 2014.

  1. Hi
    The FFB is not working in rfactor, race 07, RRRE and GTR2 but in Assetto Corsa, rFactor2, Grid2, Dirt3 etc it is working perfectly. What is going on? I do not think that the wheel is not working well because FFB works but not in all games. Can you help me?
     
  2. Justin Swan

    Justin Swan
    RD-DVLC

    Have you gone through the ffb settings on each of the games?
     
  3. Yes I have. I have tried every single setting but nothing works
     
  4. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium

    Have you tried setting up a controller profile in the Logitech Profiler?
     
  5. Yes global settings aswell as special game profile. In Global settings I have unchecked the box "allow game to adjust settings" but in the special game profile I have checked this box. Is something wrong with that?
     
  6. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium

    Un check it and see what happens :unsure:
     
  7. Doesn´t make any difference :( I have contacted the Logitech Support. I hope they can help me
     
  8. Finally I found what caused the problem. The AMD gaming evolved app (Raptr) caused the problem. Now FFB works perfectly and I can enjoy racing :)))))))
     
    • Like Like x 1
    • Winner Winner x 1
  9. Von Butters

    Von Butters
    Premium

    Is the Raptr Amd gaming apply confirmed as being the problem?
    I'd love to hear from someone else to hear if this can be a widespread solution. I've used Raptr for ages, had FFB problems for ages, and I would love it to be as simple as this.
     
  10. It could well be. I have the same wheel as you, and the same racing sims/games as you, and I only had this a while back in rFactor, but hasn't happened in a while, and I've never had Raptr.

    It could also be the reason you have trouble with the FFB in F1 2012, as you've mentioned a while ago.
     
  11. Von Butters

    Von Butters
    Premium

    Guess what's getting uninstalled soon
     
  12. It's worth a go at least. If it doesn't work, you can always reinstall it...
     
  13. I have solved all of my problems by uninstalling raptr. Now FFB works fine :)
     
    • Winner Winner x 2
    • Like Like x 1
  14. ****ING FINALLY! Had this problem for a while in Race07 and reinstalled countless times, never managed to fix it until you came along Christos. Goodbye Raptr, hope to never see you again
     
  15. glad I could help :)
     
  16. Frank

    Frank
    Administrator Staff Premium

    Damn it, damn raptr :-(. Thanks guys, I am quite sure this thing is solved for me too now.