1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Frustration with GSC 2013 install!!!

Discussion in 'Stock Car Extreme' started by Jack Belton, Mar 31, 2014.

  1. Hey guys, been looking at GSC for a long time and finally decided to bite the bullet and purchase it, however when I try to install the Setup.exe seems to be unable to find the .BIN files when it asks me to "insert disk 1" I have all three .BIN files in a folder on my desktop and have tried with the setup.exe in this folder and not in this folder!
    Couldn't find anything helpful after 3 hours of trawling the web so I have come here to beg for help!
  2. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    They should all be in the same folder and it should work fine.
  3. Thanks for the reply Alex, I have tried this maybe 100 times and it always says it cannot find Setup bin 1 in the folder even though I am certain it is that folder!
  4. I suggest you chill, get a refreshing drink and wait for a helpful advice, which should arrive soon. If not today, tomorrow surely. It will all be sorted out.:thumbsup: I had problems with the install as well the first time. I'm not sure now, but i think the 3 files didn't download in their entirety the first time and i had to redownload. You might have the same issue. Ask Alex what size each file is and check if your files match the size.
  5. Ok thanks Jan, I will try to chill out, just heard lots of very good things about this sim and I am eager to get started I guess.
  6. Nox

    Staff Premium Member

    Don't worry, it's worth the effort :)
  7. Ok thanks :) Just to be clear I am working with V110.
  8. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    if you have all the files in the same directory and it's not working then it must be corrupt.
  9. Ok I will re-download it then. Thanks, will update when I have more info.
  10. Sorry if I'm saying something to obvious, that you have already tried. But I had problems with install until I run the setup.exe as an admin (with all the files in the same folder).

    Also I can only play GSC running the .exe as admin.
  11. Ok thanks for the info, I am currently redownloading but if I run into more problems I will try this! :)
  12. Renato Simioni

    Renato Simioni
    Reiza Studios

    The BIN files are the "discs" - if setup is saying you´re missing a disc, it means you´re missing a BIN file. Either that file was a) not downloaded, b) it´s not in the same folder as the installer executable, c) it´s corrupt or d) it´s been renamed and the installer is failing to locate it.

    If all 4 files (5 in the case of v1.15) are in the same local folder with their correct names and, the installer program should pick up on them automatically.
  13. Ok redownloaded the files and still no change, tried running as admin and have double checked that no anti virus is blocking the program.
  14. Renato Simioni

    Renato Simioni
    Reiza Studios

    Jack have you double-checked against the scenarios listed above?
  15. Ok I have the setup application, Bins 1,2 and 3 all in a folder on my desktop, I have downloaded twice and the file sizes are all identical both times, I haven't renamed anything. so I believe so, yes!
  16. Renato Simioni

    Renato Simioni
    Reiza Studios

    Windows might rename them automatically though if you attempt to download the same file to the same folder multiple times. So long as you have one with the original name and its integrity is OK it should not be a problem having doubles. Worth a check in any case as things can get messy when you´re re-downloading multiple files.

    If you prefer please post a screen grab of your local folder where the files are so we can try spot the problem.
  17. upload_2014-4-1_0-54-47.png

    Ok, that is the folder on my desktop. Is that what you meant?
  18. I just do a test by rename my "GSCExtreme_v115_Setup" to "GSCExtreme_v115_Setup (2)" and when i click the "install" i get this: --


    So try rename your "GSC2013_v110_Setup (2)" to "GSC2013_v110_Setup" see if that solve your problem.

    Good luck :)
  19. You are my new god, how do you wish me to honour you fair and wise Humblebug?

    In other words yes that did it! Thank you so much everybody! Very impressed with receiving support from the actual developers of the sim!
  20. So it work ya ?? Glad it help & no need thanks me it no big deal.
    Just make sure to let me win if we race together in the future :roflmao:
    • Haha Haha x 1